Error Message on Intel-Mac When Trying To Run Jailbreak

JeffBobula

New Member
Bronze
Apr 20, 2007
257
0
0
33
Madison, Wisconsin
#1
I have a G4 Powerbook. Im told that won't work for changing the carrier logo or anything else mod-wise, currently.

So I borrowed my buddies Intel-Mac and copied over all the files in my "phonedmg" folder.

But when I run the ./jailbreak in terminal, I get this message:

Last login: Mon Jul 23 23:18:39 on ttyp1
Welcome to Darwin!
wl-s243-60:~ JonathanSohinki$ cd phonedmg
wl-s243-60:~/phonedmg JonathanSohinki$ ./terminal
-bash: ./terminal: No such file or directory
wl-s243-60:~/phonedmg JonathanSohinki$ ./jailbreak
dyld: Library not loaded: /System/Library/PrivateFrameworks/MobileDevice.framework/Versions/A/MobileDevice
Referenced from: /Users/JonathanSohinki/phonedmg/./jailbreak
Reason: image not found
Trace/BPT trap
wl-s243-60:~/phonedmg JonathanSohinki$


Anyone know why that might be? Or anyone else get that same message? Or is it possible to try this all on an XP computer at work as long as I don't sync to iTunes on it?
Thanks in advance!
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#2
You must be missing a file in the phonedmg folder, make sure you have everything and try again.. works everytime for me.
 

JeffBobula

New Member
Bronze
Apr 20, 2007
257
0
0
33
Madison, Wisconsin
#3
hmmm...thats possible, but I doubt it. I'll re-download and copy everything fresh into his folder and see what I come up with.

Thanks for the idea though....

Im really striking out. Maybe its a sign, but I really want an Audi carrier logo!
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#4
Wow... Audi is my favorite! But yeah.. that's a good idea and should work.