"error"

iMaraTag

New Member
Mar 27, 2008
11
0
0
#1
Well I try to install "Customize" it gives me an error saying, This version of Customize requires Firmware 1.1.[123].

What do I do? I am running 1.1.4
 

Bone

Zealot
Gold
Feb 11, 2008
1,214
2
38
#2
Install the 1.1.4 patch.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#3
Or wait for Customize 2.0 which is now in beta.... shouldn't be long...
 

Bone

Zealot
Gold
Feb 11, 2008
1,214
2
38
#4
side note.... How long do we expect it to be? Does anyone know?