everythingiCafe App 1.8.1 just released

Discussion in 'everythingiCafe App Support' started by RoofMonkey, Oct 18, 2011.

  1. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    Just got the latest update to the App and I can confirm that it fixes the login issue and PM/convos issue.

    Run to the app store and update. :D
    Scott

    Sent from my iPhone4s using iCafe app
     
  2. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    This app should be bug-free :)
     
  3. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    Just got it and indeed pm's from a profile page and login problem seems to be fixed.
    Thanks Chris.
     
  4. Jmbaker429

    Jmbaker429 Evangelist
    Gold

    Joined:
    Jun 28, 2010
    Likes Received:
    146
    So what's the skinny? Can you upload pics from the iPad yet?
     
  5. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Now we are screwed. ****runs to knock on some wood****
     
  6. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    Since someone mentioned it.... If you have the sig line turned on and start a pm, it defaults the cursor to the end of the signature line. Think it may post double sigs, haven't confirmed that yet though.


    Sent from my iPhone4s using iCafe app 1.8.1
     
  7. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,757
    And it's jinxed.

    that happened to me before the last update, sorry I forgot to mention that, I don't use the signature much so I forgot.
     
  8. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777
    Not a major issue, but something we'll get corrected in a future update. Login issues are much bigger fish.:)
     
  9. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    I agree with you on that Chris! Easy enough to just turn off sig line. Off to do that now.


    Sent from my iPhone4s using iCafe app 1.8.1
     
  10. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,757
    I would just get rid of the sig. All together, never cared much for it.
    Thank god for that on/off switch.
     
  11. chris

    chris Administrator
    Administrator

    Joined:
    Jun 10, 2006
    Likes Received:
    1,777

    Yes, just open the advanced options tab that sits above the keyboard.
     

    Attached Files:

  12. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,757
    Between the 1.8.1 update and iOS5 everything is fixed now for me, the pagination (?) Bug hasn't happened since I updated to iOS5. Cool beans (y)
     
  13. Zanthe

    Zanthe #apple
    Gold

    Joined:
    Aug 9, 2007
    Likes Received:
    298
    Got it!

    Thanks Chris.
     
  14. FuelieNova

    FuelieNova Contributor
    Silver

    Joined:
    Aug 3, 2008
    Likes Received:
    29
    Same here... thanks chris. login seems to be working so far.
    Tom
     
  15. dipocoker

    dipocoker New Member

    Joined:
    Feb 17, 2011
    Likes Received:
    0
    Hi there,
    Nice work, the login issue seems to have been fixed.
    I updated my profile pic, and that worked fine too.
    However, I don't know if this is an existing bug, but the app keeps popping up a message to say it cannot find my member profile. This happens in More=> Profile => any of the tabs.
    Screenshot attached.
    The message pops up even though it shows that I am logged in.
     

    Attached Files:

  16. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    How are accessing the site ? Directly through the app and using a member name or through another site?
     
  17. dipocoker

    dipocoker New Member

    Joined:
    Feb 17, 2011
    Likes Received:
    0
    Hi Roof,
    I'm accessing the site using the eic app.
    I login using my regular login name registered on the eic forum.
    If you want dump reports, if any have been created, I'd be happy to send them on.

    Sent from my iPhone 4S using iCafe app
     
  18. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    Click on your avatar and see what happens.
    Like in a thread that you have posted in like this one click in your little square pic. See if that takes you to your profile page.
     
  19. dipocoker

    dipocoker New Member

    Joined:
    Feb 17, 2011
    Likes Received:
    0
    Yup that worked Rugaby. Clicking on my avatar took me to my profile where everything worked just fine with no error messages.
    Bad link from the "More" tab?
    Just tested again. If I access my profile using the "More" tab, I get the errors shown in my screen grab. However, going through the avatar works just fine.

    Sent from my iPhone 4S using iCafe app
     
  20. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    I saw this with another member yesterday. Glad it works for you also.
    Do me a favor and pm Chris so he has your name so he can look into it.
    Chris this is the second member I've seen with this problem in as many days When they click on their profile page from the more tab they get an error message and it shows their name as their email address. However when clicking in their avatar it takes them to their profile page no problem. Hope this helps diagnosis the problem.
     

Share This Page