everythingiCafe App Version 1.8.1 Submitted to App Store

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

chris

Administrator
Administrator
Jun 10, 2006
11,810
1,775
113
Long Island, NY
#1
Just a heads up that I've submitted the everythingiCafe app version 1.8.1 to the App Store. This version fixes two major issues that plagued 1.8. Much thanks to John and Jack for their testing.

  • Fixes issue whereby users would be logged out when leaving the app during multitasking
  • Fixes "server not activated" error when attempting to start a conversation via a users profile
Thanks to everyone for their patience. Here's hoping for a quick approval.
 

chris

Administrator
Administrator
Jun 10, 2006
11,810
1,775
113
Long Island, NY
#7
A quick heads up that version 1.8.1 was rejected. I'm working with the developers and Apple to find a resolution. I'll certainly keep everyone updated.
 

Rugaby

Genius
Gold
Feb 18, 2011
7,122
1,219
113
Washington state
#9
A quick heads up that version 1.8.1 was rejected. I'm working with the developers and Apple to find a resolution. I'll certainly keep everyone updated.
Thanks for the heads up Chris. I keep checking the store every day for that update. Need me and Benni to go break some legs?
 

Bennyboy

Genius
Platinum
Jul 21, 2010
14,017
1,755
113
PA
#13
Chris, I've wanting to ask you this before but forgot all about it. If I subscribe to a thread on the jailbreak section if it gets a new post the thread appears on the app. Is that normal?
Not that I'm complaying or anything, just curious.
 

Bennyboy

Genius
Platinum
Jul 21, 2010
14,017
1,755
113
PA
#18
Chris, I'm having a few issues with PMs. Whenever I click on a link that's redirecting me on a thread or a post the app crashes. If there's a photo attached to a post also in PM, when i click on it the app crashes again. Links outside the website work fine.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#19
Chris, I'm having a few issues with PMs. Whenever I click on a link that's redirecting me on a thread or a post the app crashes. If there's a photo attached to a post also in PM, when i click on it the app crashes again. Links outside the website work fine.
Is this happening with all internal links? Or just random ones? It could be a redirect problem, not sure though.
 

chris

Administrator
Administrator
Jun 10, 2006
11,810
1,775
113
Long Island, NY
#20
Chris, I'm having a few issues with PMs. Whenever I click on a link that's redirecting me on a thread or a post the app crashes. If there's a photo attached to a post also in PM, when i click on it the app crashes again. Links outside the website work fine.
Interesting. So links to eiC threads, don't open up in Safari properly, but other sites work.