Exchange Functionality

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

coop1701

Zealot
Silver
Jun 30, 2007
893
112
43
#1
I use at Exchange for my work email. It's always worked well in the past. I noticed on the later version of iOS7 and 7.1. I no longer have the ability to sync individual folder. It use to be along with the Normal Inbox, any folder I had in My Lotus Notes, I could take them in the App to also update with the inbox.

Because I have so many rules in my email to send things to route things to specific folders. It's killing me tracking emails from customers.

Does anyone know if it's my setup or possibly this function was moved somewhere else?
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#3
Never mind guys... I found it. I'm a idiot.
What was the fix? I use exchange email (my entire life is on it unfortunately) so any pointers before we all eventuallly upgrade to the non-beta version of 7.1.

I have multiple rules setup also, as we have a few departments at work which for some reason decide to email everyone in each group (thoroughly annoying) so I combat this with rules.
 

coop1701

Zealot
Silver
Jun 30, 2007
893
112
43
#4
I was thinking the folder sync options was under the actual email account. It's not and I lost the functionality after I updated to 7.1 Beta 2.

It's still there, it's under Mail, Fetch New Data and then go to your Exchange Account. Once you hit it. You will see all your folders, even folders inside folders, which is how I organize some of my Departmental emails. That's the point were you can decide which folders you want to sync in addition to the Main Inbox.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#5
So did this affect all your setup when you updated to 7.1? As in did you have to redo everything again? That's a massive pain...
 

coop1701

Zealot
Silver
Jun 30, 2007
893
112
43
#6
Only that. I missed 3 or 4 important emails and it made me turn off my email rules until I figured it out. :)