Exchange/Push Email Problem

Jul 23, 2008
2
0
0
#1
I have had a black berry using push email with Exchange for about two years. I recently bought an iPhone 3g and I am in the process of trying to get it setup but have run into some snags.

I did a search and found a few helpful tips but nothing has seemed to work.

Here is what I have done.

I browsed to my exchange web mail site (http://mail.xxx.com/exchange) in safari, logged in and it worked fine. On both EDGE and Wi-Fi.

In email setup -->
I am choosing exchange as the email medium.
In email I am entering my email@xxx.com.
In server I am entering: http://www.xxx.com/exchange
Username: domain\username
Password: password
SSL: Off (I checked our exchange settings in IIS).

I have tried using the IP address with no luck.
I have tried using just my username with no domain and no luck.

I am in IT guy so I was hoping it would be fairly painless.

Any ideas?
 

hydro94530

Member
Bronze
Jul 3, 2007
325
0
16
#2
I have had a black berry using push email with Exchange for about two years. I recently bought an iPhone 3g and I am in the process of trying to get it setup but have run into some snags.

I did a search and found a few helpful tips but nothing has seemed to work.

Here is what I have done.

I browsed to my exchange web mail site (http://mail.xxx.com/exchange) in safari, logged in and it worked fine. On both EDGE and Wi-Fi.

In email setup -->
I am choosing exchange as the email medium.
In email I am entering my email@xxx.com.
In server I am entering: http://www.xxx.com/exchange
Username: domain\username
Password: password
SSL: Off (I checked our exchange settings in IIS).

I have tried using the IP address with no luck.
I have tried using just my username with no domain and no luck.

I am in IT guy so I was hoping it would be fairly painless.

Any ideas?
For the server, just put mail.xxx.com, leave off the http: and the /exchange and no www. I had the same problem and this fixed it.
 

hydro94530

Member
Bronze
Jul 3, 2007
325
0
16
#4
Also, I have SSL on, might also be the problem, try both.
 
Jul 21, 2008
8
0
0
#5
Also, I have SSL on, might also be the problem, try both.
SSL should be ON only if your mail server has an SSL certificate that encrypts mail going to devices outside the LAN of the firm. Most companies with more than 20 employees will have this certificate installed(like the little padlock symbol) so that there is security on email when traveling the internet.

In other words ask your mail administrator for Exchange if they have SSL installed on the root of the webserver that dishes up mail to users when remote. They will be able to tell you if you should check this box for SSL