FaceTime Over Cellular Enabled on AT&T With Unlimited Data?

Hondamaker

Genius
Gold
May 14, 2007
9,932
664
113
55
Fairborn, Ohio
#1
Just checked my iPhone 5's settings and found that FaceTime was enabled under Use Cellular Data for:
I thought it was because I had 3GUnrestrictor installed, so I uninstalled it to see if it was still enabled, and it is. Anyone else notice this?
 

Jerome G

Member
Bronze
Jul 12, 2010
245
10
18
#4
Doesn't work for me, it may be saved info from 3G unrestrictor even though it is deleted, I noticed some of my cydia apps save the data, even though I just jailbroke on my iPhone 5, i.e. , MyWi saved the info and It worked like a charm by just downloading it


Sent using iCafe app
 

efuseakay

Contributor
Silver
Nov 11, 2008
864
99
28
#5
I thought I saw another thread here about this. I think they are rolling it out slowly to people across the country.
 

talon90

Contributor
Bronze
Jan 17, 2009
290
29
28
#9
It still doesn't work for me. I have a grandfathered unlimited plan on my iPhone 5 and my switch remains off. If I try to switch it on I get a pop-up telling me that FaceTime works over WiFi or I must have a compatible data plan and to call AT&T.

There was a thread about this a few months ago as others were noting that they were able to turn it on and they didn't have any special app and as I recall, were not jail broken.
 

Kriss

Zealot
Silver
Jun 8, 2008
598
121
43
Cape Cod
voyager01.deviantart.com
#10
I have an unlimited grandfathered plan as well and it's off for me. I did some reading last night about this and read that you have to have one of AT&Ts selected data plans to use Facetime over 3G, 4G or LTE. This would in fact, remove your "unlimited" data plan.
 

Kriss

Zealot
Silver
Jun 8, 2008
598
121
43
Cape Cod
voyager01.deviantart.com
#12
Well, someone's lucky. I just called AT&T and asked them directly. The answer is that you can NOT do Facetime over cellular if you have a grandfather'd unlimited data plan. You must subscribe to a different plan to have that option. Sucks don't it?