Fetch

jon206

New Member
Nov 22, 2007
18
0
1
#1
I have a first gen iPhone and no matter what I set my "fetch" settings to it never automatically get my gmail. I have to manually check it to get messages. I've tested it several time and set it to 15 minutes and emailed myself from another account and a hour will go by and it doesn't acknowledge there is a new email. Does anyone else have this problem? Is this something I could exchange the phone for?

Thank you.

Jon
 

thomasanderson

New Member
Bronze
Jul 1, 2007
31
0
0
#2
Have you checked the POP/IMAP settings in your gmail account? Make sure that you check the IMAP is enabled box, and the POP box that says all mail received from now on.
 

jon206

New Member
Nov 22, 2007
18
0
1
#3
Have you checked the POP/IMAP settings in your gmail account? Make sure that you check the IMAP is enabled box, and the POP box that says all mail received from now on.

I changed the pop setting. I'll see if that helps. Thank you.
 

AppleHead

New Member
Aug 3, 2008
19
0
0
#4
I would delete the account and re-add it because I have noticed that the new update can mess up e-mail accounts previously on with 1.1.4

Settings->mail,contacts, and calendars and then choose your account then at the bottom select delete
 

gotzaiPhone

Zealot
Gold
Jun 16, 2008
1,177
12
38
Tinley Park, IL
#5
I noticed that fetch would rarely fetch on edge. As soon as I would get home and on my wifi, I'd get all my emails. Now with the 3G, I seem to be getting them just like on wifi, so that may be part of the cause.
 

Donna GG

New Member
Aug 26, 2008
6
0
0
#6
Fetch issue

My problem is just the opposite: I se the "Fetch" function to Manually -- yet it's going out for mail anyway automatically. Also, after a coupla dropped calls, an Apple techie told me it may be due to the phone fetching while I was on the call. This ring true to all y'all? Thanks!

Donna GG