Few problems?

chcorey52

New Member
Silver
Dec 25, 2007
556
0
0
#1
K so I finally jailbroke my phone again and I've been having some troubles.First it says cant find host so I did what a lot of people on the site said, to refresh my community sources and they wont refresh. Also on customize I cant change the carrier logo? It just stays on At&t the whole time. Also some of my themes when I download them just don't show up. They even say they are installed but they arent on the list to make a theme? Thank you very much sorry if they are stupid or already answered.....
 

Bone

Zealot
Gold
Feb 11, 2008
1,214
2
38
#2
for the carrier logo get ericas make it mine. For the themes get smb themes fix.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
ride4.org/shai.xml

add that to your sources, it should add like EVERY source available. Make sure you're on wifi, because its gonna take like 5-10 minutes to refresh them all.

Add all your apps, then uninstall shai's source to flush out your sources. You don't need much more than the sanctioned Community Sources to be honest.
 

chcorey52

New Member
Silver
Dec 25, 2007
556
0
0
#5
ride4.org/shai.xml

add that to your sources, it should add like EVERY source available. Make sure you're on wifi, because its gonna take like 5-10 minutes to refresh them all.

Add all your apps, then uninstall shai's source to flush out your sources. You don't need much more than the sanctioned Community Sources to be honest.
Ok thanks but also what is your source? Fight club?
 

chcorey52

New Member
Silver
Dec 25, 2007
556
0
0
#6
Also does anyone know what the source for that app where you tip your phone and the beer empties?
 

Buffy

Zealot
Gold
Jan 20, 2008
2,216
3
36
#7
Also does anyone know what the source for that app where you tip your phone and the beer empties?
I think Napoleon_Phoneapart has that one...track him down. ;)