"FILENAME.ipb" does not seem to support iPhone version 1.0.1

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

socalkevin21

New Member
Bronze
Jul 8, 2007
114
0
0
#1
What does this mean? I am trying to install themes and this is the message I get... I have the latest update and it still does not work... please let me know...