Finally bought a iPhone, but have one question

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Aug 20, 2007
5
0
0
#1
I just bought my iPhone last night and absolutely love it although I do have one question. When I'm using Safari or Youtube at my house sometimes it will pick up the WiFi network and sometimes edge. Not only that, but it doesn't have a full signal on the WiFi, plus the edge is running faster. Can someone tell me what's going on?

Thanks, Tyler
 
Aug 20, 2007
5
0
0
#2
Thanks for the quick reply. The only thing is that I'm like 15 feet from the router and my iBook has full signal strength.

Thanks, Tyler
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#3
I have to agree with the above poster. I suspect your EDGE connection is stronger than your wifi connection.
 

goblues38

Member
Bronze
Sep 7, 2007
49
0
6
#4
I have to agree with the above poster. I suspect your EDGE connection is stronger than your wifi connection.
I would agree. If you live close to a tower, that thing is going to have a higher signal to noise ratio than your 802.11 even at close range. the iPhone will lock onto the stronger snr signal.
 

Indy

Zealot
Gold
Jul 29, 2007
2,921
5
38
38
#5
I would agree. If you live close to a tower, that thing is going to have a higher signal to noise ratio than your 802.11 even at close range. the iPhone will lock onto the stronger snr signal.
That does make some sense. If you're still concerned you should take it back to where you bought it and explain what's going on.

As you will find out on these boards, many people have had different problems and taken their phones back and had them replaced "no questions asked" seems Apple takes care of their customers on this end of the deal most of the time.

Good luck to you!

;)
 

firefighterjmar

New Member
Bronze
Jul 20, 2007
83
0
0
#6
That does make some sense. If you're still concerned you should take it back to where you bought it and explain what's going on.

As you will find out on these boards, many people have had different problems and taken their phones back and had them replaced "no questions asked" seems Apple takes care of their customers on this end of the deal most of the time.

Good luck to you!

;)
You might have to setup your iPhone and wifi settings over. I had a similar problem. It has something to do with your WEP keys. I'm sorry I can't really remember exactly what it was or how to correct it since its been so long ago for me. Just do a search on the forums here about WEP and WIFI and someone will have instructions on it. Thats what I did then. Good luck to you.
 
Aug 20, 2007
5
0
0
#7
thanks for the replies everyone. It is still doing the same thing, but it isn't that big of a deal to me. I guess it is possible for edge to be faster for Youtube. One more question how do I get the sent from my iPhone signature?

Thanks, Tyler