Finally Jailbroke and now lost

coasts

Zealot
Gold
Jul 15, 2007
2,026
0
36
New York, NY
www.lomohomes.com
#1
on a mac, running 1.1.4 purchased as 1.1.1, with ATT, jailbroke using ZiPhone.

now im in installer, looking at all the funky things you folks have been talking about for months and can't manage to get anything to work. many apps claim to require 1.1.3 or older firmware. i don't want to "downgrade my baseband".

what can i do to see some changes, especially using "Customize", "Summerboard" and oh, oh...that piano one.



OJ - apologies in advance...search button is broken. i called for service.
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#2
For getting Summerboard and others to agree to install, I suggest using x999x's little tweak for that purpose, found on his Fight Club source, which is at:
http://dezign999.com/repo
I don't use Customize, so haven't followed latest fixes for that - but I'm sure I've seen some mentioned around here.
The Pianist app should install fine on 1.1.4 -
 

coasts

Zealot
Gold
Jul 15, 2007
2,026
0
36
New York, NY
www.lomohomes.com
#3
thanks patrick. ive made a bit of progress but nothing visible yet. at least i got a new icon to appear when installing "Ants". i'm in process of figuring out Summerboard. it all looks so easy on Installer.
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#4
thanks patrick. ive made a bit of progress but nothing visible yet. at least i got a new icon to appear when installing "Ants". i'm in process of figuring out Summerboard. it all looks so easy on Installer.
Were other apps program icons not showing up for you? Certain apps - e.g. BSD Subsystem, OpenSSH - do not add home screen icons.
 

coasts

Zealot
Gold
Jul 15, 2007
2,026
0
36
New York, NY
www.lomohomes.com
#5
Were other apps program icons not showing up for you? Certain apps - e.g. BSD Subsystem, OpenSSH - do not add home screen icons.
thats right. only Ants added a homescreen icon, but then when i clicked it, i could only change the settings. i didn't see one ant!

im really trying to figure out Summerboard. i now see how to change one of their pre-installed Themes, but not sure how to add an Installed theme to the list.

appreciate the help, yeah.
 

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#8
question....

coasts - what do you have cut on and off in SMB for this to work? I'm lost too.
 

coasts

Zealot
Gold
Jul 15, 2007
2,026
0
36
New York, NY
www.lomohomes.com
#9
coasts - what do you have cut on and off in SMB for this to work? I'm lost too.
doby, im not sure what i did differently. first, be sure that you have downloaded "Summerboard" from Installer > System, not just various "Themes" from the Themes (Summerboard) section.
after that, you should get SMB Prefs icon on your homepage. if you knew all that already, sorry. i didn't. try Blueprint and see if that one works. i tried Icarus and it didn't.