Fingerprint scanner..am I missing something?

jooley

Member
Bronze
Sep 10, 2007
74
1
8
Land of the #1 Jayhawks!
#1
Only took me 3 1/2 hours to grab my iPhone 5S this morning, and the space gray is growing on me. (No 32 gb white anything to be found). Anyhoooo..... I set up my fingerprints, but the phone still asks for my passcode to unlock. What setting am I missing?
 

rjkgr

Member
Bronze
Aug 14, 2013
183
7
18
#3
so cool i cant wait to get mine!
 

imutter

Genius
Gold
Apr 4, 2011
5,983
776
113
Somewhere between DC and Baltimore.
#5
I am there with you gray is working for me more and more .....I can not get it to work either

OMG I kept pushing the home button all you need to do is set it a top
at least I am not the only one trying to get it to work
 

lmluciano

Member
Bronze
Jul 1, 2010
83
6
8
#6
I can't seem to get it to work with the APP store or iTunes even though I have them selected in the settings menu
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#7
I thought there was a software update out for the 5S to address the issue with the App store and iTunes and TouchID.
 

cliffeman

Zealot
Gold
Oct 13, 2007
2,142
80
48
Feenix, Amizona
#8
I thought there was a software update out for the 5S to address the issue with the App store and iTunes and TouchID.
Yes, Apple released 7.0.1 yesterday. All it said was bug fixes. Believe it does address those issues. I updated to it last night. I just tried to buy an app with TouchID and it worked.
 

lmluciano

Member
Bronze
Jul 1, 2010
83
6
8
#10
I have 7.0.1, When I hit the buy button in iTunes the box to enter my password pops up. I put my finger on the scanner and nothing happens. I enter my password and put my finger on the scanner and nothing happens. Other then this I have no problems with the scanner.
 

Josh Yates

Contributor
Silver
Jul 14, 2007
563
32
28
Orion, MI
#13
I'm having the same issue with Touch ID. I can unlock my device just fine with my fingerprint, but to purchase I must enter my password. The option is turned on in settings, on 7.0.1. I called AppleCare and they walked me through all the steps...then told me to restore my phone. I've done it all...and it still won't work. Kinda frustrating...but they'll get it worked out. I got escalated to second tier tech support and a direct number to my rep. I have a call back in to let her know that the issue persists and she indicated that it would need to be forwarded to Apple engineers. We'll see what happens!
 

CASEACE79

Contributor
Bronze
Mar 29, 2009
409
47
28
#18
I can't seem to get it to work with the APP store or iTunes even though I have them selected in the settings menu
I was having this issue and turned off the App Store fingerprint authentication in settings, turned it back on and rebooted and now no issues.
 

lmluciano

Member
Bronze
Jul 1, 2010
83
6
8
#19
I was having this issue and turned off the App Store fingerprint authentication in settings, turned it back on and rebooted and now no issues.

Thanks, tried that and it still doesn't work. I'll probabaly call Applecare or bring it back to AT&T.
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#20
Thanks, tried that and it still doesn't work. I'll probabaly call Applecare or bring it back to AT&T.
Have you restored and set up as a new phone? I would try that first, I know it sucks, but you would know if it was the phone or a software issue.