First problems with iPhone, help?

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#1
so i have had my iPhone for 4 months now and absolutely love the thing...and i have had no problems until now:mad:
I am running 1.1.1 and have installer on my phone. yesterday i tried to make a call, and it would not connect and eventually dropped the call. i continuecd trying to make a call and this kept happening eventhough i was getting good reception in the area. on top of that, when i tried to call my phone, my iPhone would not ring or say i missed a call.
an hour later, there was no problem with making a call or receiving calls.
basically this has been going on now for a day...periods of time when i cannot make a call connect and it drops and then it starts working again. anyone have any ideas of what is going on? thanks a bunch in advance.
 

scandalex

Member
Silver
Sep 16, 2007
771
0
16
#2
Sounds like a network problem and not an iPhone problem.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#3
I agree - sounds like something on your carrier's side.

However, if the problem persists, it might be you. Try a Restore.

- John
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#5
if it is a carrier issue then what can i do about it?
also, during these times when i cannot make a call, i can still access the internet, send text messages, and receive emails.
what's the deal? thanks for the help guys
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#6
so i have had my iPhone for 4 months now and absolutely love the thing...and i have had no problems until now:mad:
I am running 1.1.1 and have installer on my phone. yesterday i tried to make a call, and it would not connect and eventually dropped the call. i continuecd trying to make a call and this kept happening eventhough i was getting good reception in the area. on top of that, when i tried to call my phone, my iPhone would not ring or say i missed a call.
an hour later, there was no problem with making a call or receiving calls.
basically this has been going on now for a day...periods of time when i cannot make a call connect and it drops and then it starts working again. anyone have any ideas of what is going on? thanks a bunch in advance.

Is the outage happening at home or when you are out or both?
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#7
happened at work, at home, on the road...pretty much everywhere
btw, thanks knk i was hoping to hear from you...you seem to have been a great help to others
 

scandalex

Member
Silver
Sep 16, 2007
771
0
16
#8
if it is a carrier issue then what can i do about it?
also, during these times when i cannot make a call, i can still access the internet, send text messages, and receive emails.
what's the deal? thanks for the help guys
#1) Nothing. Its just that, a problem on the carriers end regarding voice calls.

#2) You're using data, not voice.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#9
happened at work, at home, on the road...pretty much everywhere
btw, thanks knk i was hoping to hear from you...you seem to have been a great help to others

I hate to say it but it sounds like a RESET the phone. Remember just like a computer you have to restart the computer after software install. You may need to do a RESTORE also like MacManPro said.
 

skyote

New Member
Oct 6, 2007
3
0
0
#10
I've had this problem, restarting fixed it for me.
 

ironlungakc

Member
Bronze
Aug 26, 2007
94
0
6
#12
well, i have been able to make calls now without any problems, but i got something new now. my battery is low (less than 10%) and when i try to charge it, the charging symbols come up, but the battery is not charging. tried different charges in different locations, even in my car!
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#13
well, i have been able to make calls now without any problems, but i got something new now. my battery is low (less than 10%) and when i try to charge it, the charging symbols come up, but the battery is not charging. tried different charges in different locations, even in my car!

Does the lightning bolt show up in the top right battery icon?
 

scandalex

Member
Silver
Sep 16, 2007
771
0
16
#14
At this point, sounds like you should take KNK's earlier advice and just restore. It appears that you may just keep having one problem after another until you do.
 

MeToo

New Member
Jul 10, 2007
1
0
0
#15
I can't hear my phone ring when making a call, the person I'm calling when they answer, or my voicemail unless I have the Speaker or the headphones on. My iPod won't play through the speaker, nor will my YouTube, but both work fine with the headphones. I've reset and shutdown restarted and restored several times over the last couple days and it's been acting exactly the same way....until just now. After reading this thread I shut it down and restarted and it made a little red-headed liar out of me. So, I guess the advice I can give when the audio seems to have gone bad is keep restarting until it works.

I've made my living with Apple products for over 20 years so I don't know why this surprises me...hope springs eternal...I guess.
 

skyote

New Member
Oct 6, 2007
3
0
0
#17
try plugging in your headphones and unplugging a couple of times.

Try plugging in and unplugging headphones a couple of times. Sometimes dirt gets in there and doesn't let the connection close.