FirstClass Email Client

Discussion in 'iOS Software' started by shillingem, Feb 13, 2008.

  1. shillingem

    shillingem Member
    Bronze

    Joined:
    Jun 28, 2007
    Likes Received:
    0
    I was able to get firstclass working on my iPhone and thought some of you might want this as well...

    Here are the settings that you will need:


    Incoming Mail Server:
    Host Name: fc.(your domain name here).(net, com, org....)
    User Name: login for first class (make sure it is your login name not your email, these are each different for me.)
    Password: ********

    Outgoing Mail Server:
    Host Name:fc.(your domain name here).(net, com, org....)
    User Name: (none)
    Password: (none)

    Make sure that SSL is turned off. You won't be able to select that option but when you save the settings and it try's to verify your setup it will ask you if you want to turn SSL off. Answer YES! TWICE!

    Let me know if anyone used this.

    -E
     
    #1
  2. sergio81

    sergio81 New Member

    Joined:
    Mar 3, 2008
    Likes Received:
    0
    question

    What type of email do you have? I work for the school system and i am not able to get it to work like u did. do you have any other ideas?


     
    #2
  3. Avatar

    Sponsored Advertisement

  4. shillingem

    shillingem Member
    Bronze

    Joined:
    Jun 28, 2007
    Likes Received:
    0
    I have firstclass. What type of email do you have?
     
    #3
  5. sergio81

    sergio81 New Member

    Joined:
    Mar 3, 2008
    Likes Received:
    0
    its for a school system. its @bal.henderson.k12.nc.us
     
    #4
  6. shillingem

    shillingem Member
    Bronze

    Joined:
    Jun 28, 2007
    Likes Received:
    0
    If you are using the firstclass client to check your email you should be able to use fc.bal.henderson.k12.nc.us. That would be just a guess though. I checked with my network admin and they told me that I was able to use IMAP settings to access our school email. Hope this helps.
     
    #5
  7. jreid

    jreid New Member

    Joined:
    May 14, 2008
    Likes Received:
    0
    first class red flags disappear

    those were great instructions to get first class email on my iPhone! it was so easy and worked no problem. the only issue i have is that as soon as the email is sent from my school's server to my iPhone, the red flag on my school email disappears, so i don't always know when i have new email at work. any ideas or suggestions how to remedy that?
    thanks!

     
    #6
  8. jeffers2528

    jeffers2528 New Member

    Joined:
    May 17, 2008
    Likes Received:
    0
    I just tried these settings on my iPhone, but I receive the error that no Incoming Server was found. Is there something that I am missing or do I need to perhaps contact our Server Manager ? Someone please let me know! :(



     
    #7
  9. jritchie70@hotmail.com

    Joined:
    Jul 14, 2008
    Likes Received:
    0
    FC mail worked for me, can we sync contacts or calendar?

    Thanks to your instructions, I have FC mail on my iPod touch. Don't ask me why, I use a Blackberry as well, but it's fun. :) But I'm wondering if there's any way I can sync the FC calendar or contacts as well?

    Thanks!
     
    #8
  10. wdy7hntr

    wdy7hntr New Member

    Joined:
    Jul 18, 2008
    Likes Received:
    0
    Am I missing a step?

    What version of FirstClass client did you download?

     
    #9
  11. phinney6

    phinney6 New Member

    Joined:
    Jul 18, 2008
    Likes Received:
    0
    thanks for your help

    I followed your directions and it works great. Thank you a ton. I thought I was going to have to switch email programs. Satisfied in Seattle:laugh2:

     
    #10
  12. phinney6

    phinney6 New Member

    Joined:
    Jul 18, 2008
    Likes Received:
    0
    How can I turn off SSL on my iPhone? I got FirstClass to work when I set it up, now it I cannot get it to open.

     
    #11
  13. danielworcester

    danielworcester New Member

    Joined:
    Jul 21, 2008
    Likes Received:
    0
    not able to connect but I may be missing a piece

    Thanks for making the attempt here. I need your help, too. I have a new 3G iPhone and can get through most of your settings instructions, but I may be missing something since the connection isn't working.

    When I set up a client on my laptop this is the info I see in the settings window

    Address: home.fc
    Server: emc@fwps.org

    So, can you help me because it would be great to have these mails....? in your entries below what will I enter as the incoming and outgoing hosts?

     
    #12
  14. shillingem

    shillingem Member
    Bronze

    Joined:
    Jun 28, 2007
    Likes Received:
    0
    To answer a few of your questions in one post:

    I am currently using FC 9.0, but haven't found a way to sync my calendar.


    The address listed below isn't needed, this is only for your computer.
    Address: home.fc
    The server below I am guessing is your email address?!?
    Server: emc@fwps.org


    The incoming host and outgoing host will be as follows...
    Incoming: fc.fwps.org
    Outgoing: fc.fwps.org

    ***The Key here is to make sure you use the correct login name. Mine is shillie not ericshilling like my email address says.

    To answer the question about SSL once you have the account setup, click ....
    -settings/mail, contacts, calendars/(the name of the FC account)
    -scroll to the bottom and click advanced
    -scroll to the bottom and select OFF for use SSL
    -then keep pressing the back button

    Hope this helps,
    ~E
     
    #13
  15. danielworcester

    danielworcester New Member

    Joined:
    Jul 21, 2008
    Likes Received:
    0
    my typo on the server - I tried putting fc on the front of the server name

    I meant to put emc.fwps.org as the server (no @ in it). My address for this system is dworcest@fwps.org. I tried everything you suggested using first fc.emc.fwps.org and then tried leaving off the fc. - emc.fwps.org as the servers, but couldn't get the connection going. The iPhone 3G also gives the options IMAP or POP and I tried both. Would the port number have anything to do with this? Thanks for your help.

     
    #14
  16. shillingem

    shillingem Member
    Bronze

    Joined:
    Jun 28, 2007
    Likes Received:
    0
    I have mine setup using IMAP and i used the server shown when i log in as fc.greensboroday.org
    If I were you I would try emc.fwps.org as the server incoming and outgoing. You might want to check with your network Admin to see if you have IMAP capabilities on your server.

    If anyone has been successful with FirstClass on the new iPhone 3G and software 2.0, give me a shout. I can connect to the first class server but I can't access my inbox. Every other folder is fine just not the Inbox.

    ~E
     
    #15
  17. evalyn

    evalyn New Member

    Joined:
    Sep 4, 2008
    Likes Received:
    0
    I'm having similar problems with my iPhone 3G. After a while, I see this message: "Cannot Get Mail" and "The connection to the server 'fc.newbraunfels.txed.net' failed"

    Any help?
     
    #16
  18. 7649bcooper

    7649bcooper New Member

    Joined:
    Oct 26, 2008
    Likes Received:
    0
    I wasn't able to get this to work either. I think it is really close to working because when I go to the account I've made I can see the topics of the different times I have in my First Class email. For example, it reads "calendar," "curriculum discussions." However, when I try to go into my inbox, it says that the connection to the server failed. Any ideas? (is the incoming and outgoing server address the same?)
     
    #17
  19. dturner

    dturner Zealot
    Gold

    Joined:
    Dec 15, 2007
    Likes Received:
    12
    This is too funny.:laugh2::laugh2::laugh2:
     
    #18
  20. 7649bcooper

    7649bcooper New Member

    Joined:
    Oct 26, 2008
    Likes Received:
    0
    Not sure I follow your "too funny" comment dturner. Care to explain?
     
    #19
  21. jvifian

    jvifian New Member

    Joined:
    May 6, 2009
    Likes Received:
    0
    We used the server IP rather than Host Name: fc.(your domain name here).(net, com, org....)

    Took a while to find it but it work good luck!
     
    #20

Share This Page