Forums, Template Updated

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#1
We've updated the forums to a new and improved version of XenForo. At the same time, the forum template has been updated. While some of the changes are minor fixes, there are some nice performance enhancements. The result should be a speedier eiC, which everyone can get behind.

There are a few issues on the front end that I am aware of and will target over the weekend. Specifically, the boarders outlining part of the navigation and the forum list page. Also the gap from the top of the browser to the start of the page.

If you should notice any oddities, please post here and I'll see what I can do to get them corrected ASAP.
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#3
Looks like Search is gone. That could be problematic.
 

Ledsteplin

Genius
Gold
Oct 29, 2013
4,849
998
113
66
Florence, AL
#4
Search is still in the apps though. Yeah, search needs to be there.


Sent from my ancient but trustworthy iPhone 5.
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#5
Search is still in the apps though. Yeah, search needs to be there.


Sent from my ancient but trustworthy iPhone 5.
Yep. Updating the forums and its template rarely has any effect on the app. As an aside, the app is in the process of getting updated. I'm hoping to submit it either today or tomorrow. Nothing drastic, other than assorted bug fixes, which are always welcome.