Forwarded emails show up as mime-attachment

RiotMac

New Member
Jul 12, 2007
2
0
0
#1
I cannot check my work email on my iPhone, so what I have setup is for all my work emails to be forwarded to my gmail account. This works, however when I go to view the email on my iPhone it shows up as only a mime-attachment file. If I view the forwarded email on the web it shows up fine. What the deal. I checked my work forward prefs and it doesn't give me the option to forward as an attachment... so that is not it. Anyway it shows up fine on the web on gmail.com.

Any help would be greatly appreciated. Thanks.
 

RiotMac

New Member
Jul 12, 2007
2
0
0
#3
Welcome to eiP!

Is your work email an Exchange server based email?
Thanks for the reply.

No it is IMAP Novell. I cannot use that on my iPhone I have already tried. They do not have it set up with an external IP address at my work... it is internal only.
 

sbenton151

New Member
Aug 8, 2007
1
0
0
#4
iPhone uses Exchange server for Outgoing

Welcome to eiP!

Is your work email an Exchange server based email?
My iPhone users have started getting mime-attachment.txt files on their handheld in place of the message body when sending outgoing via an Exchange server. Do you have some knowledge of what could be changed in Exchange to fix this?
 

Vpeach

Member
Bronze
Jun 30, 2007
74
0
6
#5
has anybody figured this out yet? My mom in law gets a lot of forwards and she can't view them on the phone.
 

kanawao

New Member
Nov 20, 2007
2
0
0
#6
mime-attachment

I cannot check my work email on my iPhone, so what I have setup is for all my work emails to be forwarded to my gmail account. This works, however when I go to view the email on my iPhone it shows up as only a mime-attachment file. If I view the forwarded email on the web it shows up fine. What the deal. I checked my work forward prefs and it doesn't give me the option to forward as an attachment... so that is not it. Anyway it shows up fine on the web on gmail.com.

Any help would be greatly appreciated. Thanks.
I am getting the same problem. Here's what I know of:

Most all posts about this issue have these common elements;

1. gmail - I've got it.
2. IMAP - I set up my gmail acct as "other" so that it was IMAP
3. Yahoo - My other email acct - I can receive attachments with no problem on this account.
4. AOL - I don't really receive email or use AOL so it's not a problem for me.

Does anyone have a real idea about what is going on here?
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#7
Is the email being forwarded as an attachment? I know that ones I've gotten which where forwarded as an attachment (mostly HTML email) seem to do this. Just a thought.
 

kanawao

New Member
Nov 20, 2007
2
0
0
#8
Is the email being forwarded as an attachment? I know that ones I've gotten which where forwarded as an attachment (mostly HTML email) seem to do this. Just a thought.
No. Just forwarded with an attachment -

kanawao