Full bars 3G and no data on 4s

Discussion in 'iPhone 4S' started by Woody dog, Nov 2, 2011.

  1. Woody dog

    Woody dog Member
    Bronze

    Joined:
    Sep 22, 2009
    Likes Received:
    3
    I've had it sine the first day it came out. It worked perfect till over 24hrs ago now. When to get on the net on 3G and nothing and had full bars. So I flipped airplane mode on and off and still nothing. I've reset network settings done a hard reset and have restored in iTunes to new phone. I've talked to AT&T they said nothing is wrong with the network. I talked with Apple twice now. Whent through all the steps and still nothing. The crazy part is the gfs 4s is the same way? Apple said they would send a replacement. But could not promise a new one. I've only had it 3 weeks. I'm going to AT&T store in the morning to get a new sim to see if that helps. If not I'm going to Apple store to make sure I get a new one. One crazy thing is wifi works just fine?
     
  2. Rugaby

    Rugaby Genius
    Gold

    Joined:
    Feb 18, 2011
    Likes Received:
    1,219
    Weird questions but did you pay your bill? Are you sure 3G is on?
     
  3. VOLS34

    VOLS34 Zealot
    Gold

    Joined:
    Jun 25, 2010
    Likes Received:
    73
    Sounds like the network where you're at. If your gf's phone is the same way all of a sudden that should tell you something.
     
  4. Woody dog

    Woody dog Member
    Bronze

    Joined:
    Sep 22, 2009
    Likes Received:
    3
    Yep bill is payed. And yeah whent through all the steps twice with Apple support. Its all the stuff I did before I called them. This is not first iPhone. I got 3GS on launch day. And have upgraded to every new firmware As soon as jailbreak is available and was on iOS 5 since beta 5 on the 3GS. But this is just driving me crazy don't know why 3G is not working. But wifi works fine. Hoping the new sim works
     
  5. Woody dog

    Woody dog Member
    Bronze

    Joined:
    Sep 22, 2009
    Likes Received:
    3
    That's what I thought I work 20mi away and have an AT&T tower right in my works back yard. And I had full bars and nothing. I can make calls and sometimes text go through. It does the same at home and I know it's a different tower.
     
  6. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    If the 4S had a 3G toggle, I'd suggest switching it off. Unfortunately, they removed this feature on the 4S. I've experienced the exact same problem on two different occasions on my iPhone 4. Switching 3G off and running the phone on Edge was the temporary fix. It lasted two days the first time and one day the second time. The two instances were several months apart. I tend to think it's the carrier since it's also occurring on your girlfriend's 4S. AT&T told me that the towers were fine as well, but I'm convinced that it was a carrier problem because it resolved on its own in one to two days.
     
  7. Woody dog

    Woody dog Member
    Bronze

    Joined:
    Sep 22, 2009
    Likes Received:
    3
    Thanks I'm thinking the same thing. It's just crazy no one else I know with iPhone 4 are having any issues I going to try the new sim tomorrow And hoping that works. I love my 4s. It's sucked at work with no Internet I'm on it around 4hrs of an 8hr day. I just want my net back
     
  8. Woody dog

    Woody dog Member
    Bronze

    Joined:
    Sep 22, 2009
    Likes Received:
    3
    Update to story. Whent to AT&T today and as soon as I walk in. One of the reps I've dealt with before said let me guess no data on 3G. Yep that's it. She said its been out for everyone for 2-3 days. She said they know about it but don't know what the problem is. It's out for around an 1/8 of Ohio. At least it's not just a problem with my phones. ? Would I be able to get a discount on my bill? Just hoping they get it fixed fast.
     

Share This Page