GBA emulator problems

Mar 4, 2008
3
0
0
#1
hi guys i have my phone on 1.1.3 with 3.9 bootloader and 04.04.05_G modem firmware and i unlocked with ziPhone 113 jailbrake. the problem is when i copy my gba roms the program says they are not supported gba roms and they don't work any help is needed i use iPhone browser.:)
 

CBRfanatic

New Member
Bronze
Feb 28, 2008
302
0
0
Bronx
#2
im having the same problem, i have 2 .gba files in the directory specified by gpSPHONE. but when i open the app it keeps telling me no roms, please place roms in /var/root/media/ROMs/GBA
But i have them in there! any idea?
 

CBRfanatic

New Member
Bronze
Feb 28, 2008
302
0
0
Bronx
#4
i have about 100 roms i had collected a while back for use with my psp. I know for a fact that roms are all in working order, but for some reason they wont show up. I keep getting the directory error even though they are where the app wants them. I don't know how to set up a repository but maybe i can pass them to someone who does. I also have about 1100 snes roms, yes 1100! And a couple hundred nes ones as well.
 
Mar 4, 2008
3
0
0
#5
this problem would appear to be not just me but lots of other people. i am really quite keen to fix this so i will keep you informed if i find anything out
 

spaz

New Member
Jan 1, 2009
1
0
0
#8
Help me please - I need to know how to do it as I can't play them, when I open GBA, it comes up showing the ROM's, but has an little message up at the top saying can't really read it as it's all over the place, so can someone please help me?
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#9
that like has gone now help me please i need to know to do it as i cant play them, when i open gba it comes up showing the roms but has an little msg up the top saying cant really read it as its all over the place so can some 1 please help me
Please try to use more proper grammar from now on - posts here aren't text messages. I've fixed your post to the best of my ability.