Getting error message when sending AOL MAIL - help

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

goherd90

New Member
Jul 5, 2007
14
0
0
#1
I have AOL as my ISP set up on the iPhone. Everything seems to work OK as I can send and receive e mails. HOWEVER I have one nuisance that I cannot resolve. Whenever I respond to an e mail with AOL I get an e mail sent back to me stating:

from: Mail subsystem

to username@aim.com

Your mail to the following recipients could not be delivered because they are not accepting mail from username@aol.com. Now my e mail does get delivered to my sender, however this always gets sent to me. I made sure in settings that I DO NOT have the cc ON.

What is the issue here with this? Why does it say username@aim.com and not username@aol.com? Is this the issue?

Since AOL is one of the providers the iPhone has already SET UP on the phone for us. I went through the necessary steps...just very frustrating.
 

aolcharles

New Member
Aug 6, 2007
1
0
0
#2
I have AOL as my ISP set up on the iPhone. Everything seems to work OK as I can send and receive e mails. HOWEVER I have one nuisance that I cannot resolve. Whenever I respond to an e mail with AOL I get an e mail sent back to me stating:

from: Mail subsystem

to username@aim.com


The problem you are experiencing is a combination of your AOL account configuration and the iPhone's automatic feature to append to the sent folder. The bounce notice is generated when the iPhone append's to sent folder. The work around solution is to delete your AOL email address from your mail control's deny list.