Getting iNdependence to open

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

guitarpik

New Member
Nov 25, 2007
3
0
0
#1
My friend tried to downgrade her 1.1.2 to 1.1.1 last night. She got as far as the step where you open independence to wake the phone up, but she kept getting an error saying that it wasn't compatible with iTunes 7.5.

Anyone know how to get iNdependence open so she can wake up the phone and continue with the process?

Thanks!
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#2
Always read the manual before you start! lol.

Either download and install an older version of iTunes - from oldapps.com maybe, or pm me an email address and I'll send you some interesting files
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#3
My friend tried to downgrade her 1.1.2 to 1.1.1 last night. She got as far as the step where you open independence to wake the phone up, but she kept getting an error saying that it wasn't compatible with iTunes 7.5.

Anyone know how to get iNdependence open so she can wake up the phone and continue with the process?

Thanks!
You need to get an older version of iTunes (v7.42 is the best and newest that works with iNdependence).

Link to Download (I can't direct link as it's a voilation of forum rules) Just scroll down and choose v7.42. These are all Mac versions.
 

Sirius389

New Member
Bronze
Oct 1, 2007
98
0
0
New Jersey
#4
if you downloaded iNdependence from the google code source and read the file it tells you to get the mobiledevice framework from version 7.4.2 and use the app to locate it and iNdependence and it should run fine, i have iTunes 7.5 and iNdependence beta