getting rid of icons?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#2
Depends. First, is your iPhone jailbroken/Modded? If not, then that is the first step. After that, there are programs such as "Customize" or "Summerboard" that you can use to remove and rearrange the icons on your Springboard area.
 
Dec 19, 2007
6
0
0
buffalo ny
#3
Depends. First, is your iPhone jailbroken/Modded? If not, then that is the first step. After that, there are programs such as "Customize" or "Summerboard" that you can use to remove and rearrange the icons on your Springboard area.
it is jailbroken. And I've installed both theme things. Neither feature being able to hide icons. I think I'll start looking more. Thanks for the help.
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#4
If you have Customize installed on your phone, tap on it and second item in the list should be "Icon Display Order". That's what you're looking for there.
 
Dec 19, 2007
6
0
0
buffalo ny
#5
If you have Customize installed on your phone, tap on it and second item in the list should be "Icon Display Order". That's what you're looking for there.
I tried that but the Icon display order doesn't hide icons. I'm going to see if I can dig into the program via a computer and see if I can get rid of the stocks icon. I don't have any need for it, its taking up space. not much..but every little bit helps...:laugh2:
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#6
When you're in Customize changing the icon display order, if you just click on an app name the little eyeball to the left will disappear. That should make the icon not show up at all.
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#7
Oh, first you may have to click on the eyeball in the top right of the screen to enable this hiding feature. Let me know if that works for you.
 
I

ibricking.com

Guest
#8
Oh, first you may have to click on the eyeball in the top right of the screen to enable this hiding feature. Let me know if that works for you.
Whoa. I never noticed that little option there. Thanks gcvt!