"Gmail account verification failed"

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Sonikku

New Member
Jun 6, 2007
11
0
0
#1
"Gmail account verification
failed
The user name or password for
'pop.gmail.com' is incorrect."

I have triple verified the user name and password, it works fine on my PC, and also via the mail.google.com site itself using Safari on the iPhone. POP is enabled, and saved. any ideas?
 
Jul 1, 2007
1
0
0
#2
I am guessing its a problem on the google end. Log into google and check your settings. make sure pop forwarding or something similar to that is checked.
 

Soulquarian

Member
Bronze
Jul 2, 2007
38
0
6
#3
I've had problems with my gmail account to. I got it activated, but my real name is spelled wrong. I tried to edit it in the iPhone and that didn't work. However, on my PC, my name is correct...

What gives?
 

c1ockwerk

New Member
Bronze
Jul 1, 2007
39
0
0
#4
you probably misspelled it when entering it on the phone. Mines different on the phone then it is on my pc too though on purpose.
 

cman6453

New Member
Bronze
Jun 30, 2007
57
0
0
#6
I had to do mine a few times before it took. I quintuple checked my password and even changed it to an easier one on Google. That didn't work. I gave up and tried it one more time and it took. Not sure exactly what the problem was.
 

Sully

New Member
Jul 22, 2007
7
0
0
#7
Gmail account verification failed

Anyone find a solution to this issue? I've recreated my gmail address on my iPhone too many times. Username and password both double and triple verified, I've got the right combination.

I'm still receiving this message about the verification failing and having the incorrect user/pass combination.

I am receiving the same combination in Outlook and YES I do have POP email turned on in my gmail settings.

:(
 

Sully

New Member
Jul 22, 2007
7
0
0
#9
Unfortunately I've already tried changing my password with no luck.

I keep finding similar threads with solutions for people hosting email via gmail but I'm not. I'm using an @gmail.com address. Unfortunately gmail doesn't have any real support so I can't get in touch with anyone on that end.
 

Sully

New Member
Jul 22, 2007
7
0
0
#11
I tried adding it as a POP account as well. I ran into the same problem on my PC actually trying to set it up in Outlook. Again though, I did enable it in gmail's settings. I wish I just had a typo, that would make this easy! :)
 

Sully

New Member
Jul 22, 2007
7
0
0
#12
Just to update this thread... out of the blue yesterday it started working. Oh a whim I tried logging in while I was out one day and it all verified. I haven't had a problem since. Very strange... :cool:
 
Oct 31, 2007
1
0
0
#13
Case Sensitive

I was having a similar problem getting my email to work. Turns out the email address is case sensitive. In the Gmail user account settings I was able to see that I had capitalized the first letter of my email. I changed this and it worked.

Good Luck.
 

clairex3

New Member
Dec 9, 2007
1
0
0
#14
Go to the settings in your gmail account (on the cmoputer)

Then go to : Forwarding and POP/IMAP

Under "IMAP Access:" you should see
2. Configure your email client (e.g. Outlook, Thunderbird, iPhone)
Configuration instructions

Click on the link that says "Configuration instructions"

Then you should see a popup
scroll a tad and you should see:
Wireless Devices, and under it a link that says iPhone

Click on that and follow the instructions from there :]