Gmail Discarded Messages Problem!

Discussion in 'iPhone' started by Ledsteplin, May 31, 2014.

  1. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    I have 4 gmail accounts. My wife has 2. All 4 of mine and 1 of hers behaves as I've set them. They show "Trash" in the lower right of the inbox for deletion. They show "Trash" when swiped to the left. But my wife's main gmail account shows "Archive" in both those places as shown here.
    ImageUploadedByiCafe Forums1401580138.764619.jpg

    I try to set it to "Deleted Mailbox" in settings, but it keeps reverting back to "Archived Mailbox". It never changes on the inbox. Am I missing something?
     
    #1 Ledsteplin, May 31, 2014
    Last edited: May 31, 2014
  2. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    I'm glad you made this post as I have basically the same problem. I haven't checked any settings on the website or anything. If I respond to any emails, it'll send a duplicate of that email I responded to to my important folder. Also I have to manually move emails to trash. Archive sends them to important folder. It's no big deal but annoying.
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    Settings > Mail, Contacts, Calendars > Gmail > Select the Gmail account > Advanced > Change from Archive Mailbox to Deleted Mailbox > Tap "Account" in the upper left > Select "Done" in the upper right corner
     
    • Informative Informative x 1
    • List
  4. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    I set it to Deleted Mailbox here, like I have all our other gmail accounts.
    ImageUploadedByiCafe Forums1401584203.123351.jpg

    But it reverts back to Archived. Why? None of our other gmail accounts do that. It takes an extra step or two to delete emails when they're Archived. It wouldn't matter that much to me. But it confuses my wife.
     
  5. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    You rock the world! For me though, I just go with the flow. I never think to look into the settings to see. I just figured archive was what it was. :p
     
  6. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    It won't revert back to archive if you follow my last two steps. You're probably forgetting to click "Done."
     
  7. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,426
    Damn! I've been wondering the same thing for ages.

    Dunce.jpg
     
  8. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    If you're being serious, I'm glad I'm not the only one. :)
     
  9. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    Thanks Europa! It shows Trash now. But it's still on Archived Mailbox in settings.
     
  10. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    That's strange. It's all good for me.
     
  11. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,432
    It's set correctly as long you get the option for trash instead of archive when you swipe to the left of an email. I would just reboot and make sure it retains the option for sending the email to the trash.
     
  12. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    942
    It reverted back on the inbox once. But I have set it, then hit "Done" on the previous page about 6 times. I think it's finally staying put on Deleted Mailbox. I'm no stranger to the Done button not being on the same page as what was done, but I sure missed this one. :confused:
     
  13. gadgetguy

    gadgetguy Member
    Bronze

    Joined:
    Jun 20, 2007
    Likes Received:
    1
    I have an iPhone 5. The phone was already set to "trash" but I still got "archive" when I swiped my Gmail msg. Figured out that I had to Turn off "archive". After "archive" is off, swiping gmail msg then goes to trash.
     

Share This Page