GMail help...Sent messege comes back?

GizmoDVD

New Member
Bronze
Jul 18, 2007
57
0
0
#1
Hey all.

Just got my iPhone and just registered a Gmail account as well to use with it. I have since changed over all my other accounts so all my Ebay, Craigslist, Personal etc. goto this e-mail address. The problem I am having is anytime I send an e-mail (reply), the message will get sent out to that person and come back to me as well. I went through all my setting on the iPhone and GMail account and can't figure it out...any help?

Thanks!
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#2
Hey all.

Just got my iPhone and just registered a Gmail account as well to use with it. I have since changed over all my other accounts so all my Ebay, Craigslist, Personal etc. goto this e-mail address. The problem I am having is anytime I send an e-mail (reply), the message will get sent out to that person and come back to me as well. I went through all my setting on the iPhone and GMail account and can't figure it out...any help?

Thanks!
Did you configure it as a POP account? If you did, then you might want to try this:

Use your computer to go to your Gmail account and select:

Gmail>Settings>POP Download>2. When messages are accessed with POP>Select Delete Gmail's copy

I don't know if that will work for you, but that's what I would try.
 

Maaz

New Member
Silver
Jun 30, 2007
584
0
0
LA California
#3
I know man I use gmail too and I have had this problem since day 1 last time when I made a thread on it no one answered my question.
 

Headie_Fishing

New Member
Bronze
Jul 16, 2007
41
0
0
#4
do they ever receive the message that you are sending and you get a copy or do they never get your email?
 

Maaz

New Member
Silver
Jun 30, 2007
584
0
0
LA California
#5
do they ever receive the message that you are sending and you get a copy or do they never get your email?
They still receive the mail but it still sends myself a copy. Also in the email options in the phone I have cc to myself option OFF.
 
May 23, 2007
12
0
0
36
Los Angeles, CA
#6
Its a issue with gmail and pop access. look at this link: http://mail.google.com/support/bin/answer.py?answer=16418&topic=1556
Hope that helps man.

Cheers


Hey all.

Just got my iPhone and just registered a Gmail account as well to use with it. I have since changed over all my other accounts so all my Ebay, Craigslist, Personal etc. goto this e-mail address. The problem I am having is anytime I send an e-mail (reply), the message will get sent out to that person and come back to me as well. I went through all my setting on the iPhone and GMail account and can't figure it out...any help?

Thanks!
 

stiphone

New Member
Bronze
Jul 10, 2007
76
0
0
Tucson, Arizona
#7
Hey all.

Just got my iPhone and just registered a Gmail account as well to use with it. I have since changed over all my other accounts so all my Ebay, Craigslist, Personal etc. goto this e-mail address. The problem I am having is anytime I send an e-mail (reply), the message will get sent out to that person and come back to me as well. I went through all my setting on the iPhone and GMail account and can't figure it out...any help?

Thanks!
Hey Gizmo, there's 2 ways of solving this. 1 way is to set it up as a POP account and not use the default settings in your iPhone Gmail, the 2nd way which i am using is by going into the web-based Gmail and set a filter. I set the filter as my own email address so that any email messages that has my Gmail address will be sent to the trash. In this way, I no longer receive my own sent mail. Hope this help.
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#8
Here ya go.
This is the best summary of the process, i've seen on the boards. :)
 
Last edited by a moderator:

GizmoDVD

New Member
Bronze
Jul 18, 2007
57
0
0
#9
Hey Gizmo, there's 2 ways of solving this. 1 way is to set it up as a POP account and not use the default settings in your iPhone Gmail, the 2nd way which i am using is by going into the web-based Gmail and set a filter. I set the filter as my own email address so that any email messages that has my Gmail address will be sent to the trash. In this way, I no longer receive my own sent mail. Hope this help.
I tried the filter thing but it still comes back to me. I'll try the other one now.
 

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#10
I tried the filter thing but it still comes back to me. I'll try the other one now.


if you filter to archive and not delete, it wont fix.

also, i set it up the POP way and it worked for 2 weeks, but all the sudden now its sending my own mails again, its weird.
 

GizmoDVD

New Member
Bronze
Jul 18, 2007
57
0
0
#11
if you filter to archive and not delete, it wont fix.

also, i set it up the POP way and it worked for 2 weeks, but all the sudden now its sending my own mails again, its weird.
I set it up as a POP account and used the method above and so far so good.
 

alb0zf1n3st

New Member
Silver
Jul 2, 2007
624
2
0
#12
Lol I set it up like this and is been fine.. I tried to use POP for aol too so my emails would stay on there but didn't work
 
Aug 13, 2007
4
0
0
#13
Prevent Sent Gmail Email Appearing in Your iPhone Mail Inbox

Prevent Sent Gmail Email Appearing in Your iPhone Mail Inbox

To stop Gmail from pushing to your iPhone Mail Inbox a copy of each message you send from iPhone Mail:
  • Tap Settings on the iPhone's Home screen.
  • Go to Mail.
  • Now tap Accounts.
  • Choose your Gmail account.
  • Tap Advanced.
  • Make sure Off is selected under Use Recent Mode.
  • Tap Save.
The Price To Pay for Not Receiving Sent Mail

Note that the copy you get in your Inbox when you send from iPhone Mail is an unfortunate side effect of "recent" mode, which serves very useful a purpose.
Gmail's recent mode sends all connecting email programs or mobile devices the last 30 day's mail. With recent mode, you can access all your mail on all programs and devices (provided you check once every four weeks).
With recent mode turned off, you may not be able to access messages already downloaded to iPhone Mail if you connect to the same Gmail account with, say, your desktop email program.




-This worked for me-:)