GMAIL help

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#1
i sent an email from my phone and got the same email back in my inbox as if i emailed to myself...what can i do to prevent this?
 

colombianito

New Member
Bronze
Sep 12, 2007
166
0
0
#2
i sent an email from my phone and got the same email back in my inbox as if i emailed to myself...what can i do to prevent this?

yeah same here, i kinda like it, because basically if i send the email out and i get it in my inbox that pretty much is letting me know the intended recipient should have gotten it as well...

but it would be nice to know how to stop this just in case it gets too annoying...
 

loopy

New Member
Sep 25, 2007
10
0
0
#6
with the Bcc off its still sending them back...not sure what to do at this point
I was able to turn this off and can't remember exactly the steps. Try going into your gmail account through the browser and click on the settings. Go to the Forwarding and Pop tab and disable the forwarding.

If this doesn't work check out this thread

Good luck!
 
Last edited by a moderator:

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#7
It's not Bcc.

On the iPhone you have to go into the setup for that Gmail account and turn Recent Mode Off. Then you won't get your sent email in the inbox for email sent from the iPhone.


--
Mike
 

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#8
It's not Bcc.

On the iPhone you have to go into the setup for that Gmail account and turn Recent Mode Off. Then you won't get your sent email in the inbox for email sent from the iPhone.


--
Mike

yo!...man tin- you a genius...i set a filter through my actual gmail accnt, and wrkd, but man you may saved some people some people some steps man...

so let me pass the tourch like this!
just in case others are havn the same issue:
settings>mail>youremail@gmail.com>advanced>use recent mode "off" ...there it is...

tin is the man! lol
 

doron

Zealot
Gold
Apr 17, 2007
1,141
0
36
tampa, FL
#9
I was able to turn this off and can't remember exactly the steps. Try going into your gmail account through the browser and click on the settings. Go to the Forwarding and Pop tab and disable the forwarding.

If this doesn't work check out this thread

Good luck!
yo loop- you da man too dawg!...it actually wrkd when i did the filter before tin's post...i guess we need all the information we can get huh?!
 
Last edited by a moderator: