GMAIL How do i stop getting a cc of every message?

pciphone

New Member
Dec 11, 2007
17
0
0
#1
How can i stop getting a CC of every message that I send in gmail?
 

pciphone

New Member
Dec 11, 2007
17
0
0
#3
Its something more than that because I have always had that turned off.
 

Dawgfan

Member
Bronze
Jul 27, 2007
347
0
16
Atlanta, GA
#5
I personally don't like using Recent Mode. I don't FULLY understand what it is doing and there is something about "recent" emails I think I may want....

Go into your actual Gmail account online and create a Filter that basically says if the "From Address" is the Gmail address you are logged into then delete, send to trash or whatever you want to do with it..

Basically, you don't want email from yourself to yourself....
 

pciphone

New Member
Dec 11, 2007
17
0
0
#6
Perfect

Dawgfan

That is a perfect solution.

Thank you
 
Last edited by a moderator:

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#9
I personally don't like using Recent Mode. I don't FULLY understand what it is doing and there is something about "recent" emails I think I may want....

Go into your actual Gmail account online and create a Filter that basically says if the "From Address" is the Gmail address you are logged into then delete, send to trash or whatever you want to do with it..

Basically, you don't want email from yourself to yourself....

yes, recent mode is only useful if you are using multiple clients to pop your gmail account. That's why I said to turn if OFF :) Recent mode allows more than one client to pop the email from gmail and not have it confused. Baiscally recent mode will download the most recent messages from gmail, which includes the ones you've sent. It's a bug GMail knows about and has been working to fix. But now with IMAP it's basically a non issues, because you should most definitely use GMail IMAP over pop.

But that's ok, give Dawgfan the credit for the fix :)
 

pciphone

New Member
Dec 11, 2007
17
0
0
#10
Ok I will just use IMAP I thought make things easy.

But now the issue is I have 6,000 messages in my email box and it wants to download them all.

Is there a way to setup to only download new messages?


yes, recent mode is only useful if you are using multiple clients to pop your gmail account. That's why I said to turn if OFF :) Recent mode allows more than one client to pop the email from gmail and not have it confused. Baiscally recent mode will download the most recent messages from gmail, which includes the ones you've sent. It's a bug GMail knows about and has been working to fix. But now with IMAP it's basically a non issues, because you should most definitely use GMail IMAP over pop.

But that's ok, give Dawgfan the credit for the fix :)
 

Dawgfan

Member
Bronze
Jul 27, 2007
347
0
16
Atlanta, GA
#12
I am using Gmail through IMAP and I don't get a cc to myself.
I was wondering if the Filter "fix" was necessary if using IMAP. I already had the filter in place prior to moving to IMAP so I did not know.. no reason to remove the filter really...

On the 6,000 messages...wow... I would probably do some Gmail email account maintenance prior to downloading....
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#13
It won't download them all. It will simply download enough to make the capacity you set in the "Show" section of Settings->Mail. It will always show that many of the most recent messages. So if you delete one, it will pull down and old one to always keep you with that many messages. So you can adjust that number accordingly.
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#14
I was wondering if the Filter "fix" was necessary if using IMAP. I already had the filter in place prior to moving to IMAP so I did not know.. no reason to remove the filter really...

On the 6,000 messages...wow... I would probably do some Gmail email account maintenance prior to downloading....
I don't think you need the filter when using IMAP for Gmail (I may be wrong). I am sure I don't have one on my account. Try removing the filter and check if you receive the CC to yourself.
 

pciphone

New Member
Dec 11, 2007
17
0
0
#15
Using IMAP fixed all my issues.

Thanks for everyones help.


I don't think you need the filter when using IMAP for Gmail (I may be wrong). I am sure I don't have one on my account. Try removing the filter and check if you receive the CC to yourself.
 

DUKEL

New Member
Silver
Jun 27, 2007
646
0
0
S.D. CA 92109
#16
Go to advanced and turn off recent mode. That's causing the issues.
Thank you! I couldn't believe how gmail worked. Why would I want a extra copy of my sent mail in my inbox? Thay seems to have fixed it.:laugh2: