GMail IMAP for those of you waiting for the option!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

t-mack

New Member
Jul 18, 2007
14
0
0
#1
I figured out how to get the IMAP option in GMail settings for those of you waiting. If you have POP enabled - go in and Disable it. Then log out of your account online. When you log back in, the IMAP option will be there under settings.:laugh2:

You will have to delete your GMail account on the iPhone and re-create it using the instructions here --->

https://mail.google.com/support/bin/answer.py?answer=77702

Hope that helps everyone! I know the IMAP works way better for me than the old POP access!
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#7
Not working for me either. Been trying the same thing several times a day and nothing comes up. People are just getting lucky.
 

dcom

Zealot
Gold
Aug 7, 2007
1,421
3
38
Suwanee, GA
#11
According to GMail's Help:

Why don't I have IMAP in my account?

We're working hard to roll out IMAP access to all our users, but it'll take about a week.

To use IMAP, you must have your interface langauge set to 'English (US)'.

You'll know that IMAP is available in your account when the Forwarding and POP tab in your settings becomes Forwarding and POP/IMAP.
Until then, thanks for your patience!

I suspect their "week" is turning into a month or more so...be patient, it'll happen.
 

beej

New Member
Bronze
Jul 31, 2007
131
0
0
#13
I posted this in the other thread but just to resolve the issue here, you don't need to do anything to activate IMAP. It just shows up. Both my accounts received the update this afternoon.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#14
Worked for me, Thank You :)

What I did was disable POP, and once my settings were saved I signed out.

Upon signing in I noticed Forwarding POP/IMAP available in my settings :)
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#15
Worked for me, Thank You :)

What I did was disable POP, and once my settings were saved I signed out.

Upon signing in I noticed Forwarding POP/IMAP available in my settings :)
IMAP is being rolled out slowly to user accounts. I got it on my primary account and I didn't make any changes. Just be patient, it will come. I know how hard it is to be patient because I was going crazy until I finally got it. But now that I've got it, it's amazing.

So in short, there isn't anything you can do to make it go faster. It will get to you when Google feels like it.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#16
IMAP is being rolled out slowly to user accounts. I got it on my primary account and I didn't make any changes. Just be patient, it will come. I know how hard it is to be patient because I was going crazy until I finally got it. But now that I've got it, it's amazing.

So in short, there isn't anything you can do to make it go faster. It will get to you when Google feels like it.
Why are you telling me to be patient if I got it using the OP's method?

I have checked it all day today and it never changed to IMAP until I disabled POP and signed out. Signed back in and boom, there was POP/IMAP in my settings tab.

It worked for me, simple as that. The timing to have had IMAP automatically roll out at the exact moment I decided to try the OP's trick is basically impossible.

So I say again, it worked for me. Give it a go, if you others haven't tried it yet, it doesn't hurt.