Gmail IMAP

Jun 7, 2007
545
0
16
Queens, NY
#1
well, i tried to set my gmail like the way they have it on the video. But when I logg into my gmail account and go to settings..i see no IMAP settings. Just settings for POP. Is there something wrong with my account? or is it just me?
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#2
well, i tried to set my gmail like the way they have it on the video. But when I logg into my gmail account and go to settings..i see no IMAP settings. Just settings for POP. Is there something wrong with my account? or is it just me?
Nothing wrong with your account, they are just rolling it out slowly.

I have four gmail accounts and none have the IMAP option--and three out of those four were just setup yesterday (I had heard several times during the day that new accounts were getting it right away).

Wish they would have at least allowed us to request it. It's getting frustrating checking... and checking... for nothing.


--
Mike
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#3
I've got 2 gmail accounts and neither have IMAP yet and it doesn't surprise me. I forgot what the last feature that was added like this was, but I was pretty much at the end of that roll-out line too :\

I didn't realize Yahoo was IMAP already. This explains why 4 years of valuable company emails have disappeared entirely from my online account. Note to self, "Remove after one day" in the Mail.app settings really does mean REMOVE...
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#5
It's a new restaurant that is competing with IHOP. :cool:


OK, no, that is not it. It's a more-advanced mail protocol than POP3.

IMAP: Internet Message Access Protocol



--
Mike
 

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#7
Ha! That IS good bro!

It's a new restaurant that is competing with IHOP. :cool:


OK, no, that is not it. It's a more-advanced mail protocol than POP3.

IMAP: Internet Message Access Protocol



--
Mike
 

kgil79

New Member
Aug 16, 2007
26
0
0
#8
IMAP works for me now. It is nice.
 

jaydoc1

Contributor
Silver
Sep 23, 2007
608
38
28
#10
IMAP Gmail up and running! I love it! No more duplicate messages to myself no matter how I tried to prevent them!
 

flavius

New Member
Bronze
Jul 9, 2007
30
0
0
#11
It also means that I can now manage my iPhone inbox some place else :cool:
 
Jan 11, 2007
101
1
0
Cary, NC
#13
Has anyone gotten IMAP access since the first group of users? I am trying to be patient but it is very hard.
 

jai325i

New Member
Jul 26, 2007
19
0
0
#14
i don't see the IMAP option in my Gmail account. all i see the POP settings
 

MileHiPhone

New Member
Bronze
Sep 28, 2007
77
0
0
#16
You have to set up the account on your iPhone as OTHER, not Gmail. Then there is an IMAP choice and you can put the mail server as imap.gmail.com.
Actually, you do have to enable it from within your GMail settings. For many of us, we still don't have that option. Our settings page still remains Forwarding/POP only, instead of Forwarding/POP/IMAP.
 

jai325i

New Member
Jul 26, 2007
19
0
0
#17
Actually, you do have to enable it from within your GMail settings. For many of us, we still don't have that option. Our settings page still remains Forwarding/POP only, instead of Forwarding/POP/IMAP.
yes this is what i was referring to. Thanks
 

MileHiPhone

New Member
Bronze
Sep 28, 2007
77
0
0
#18
Happy Days -- sort of.

So I decided to check my Gmail account and lo and behold I had Imap! But, I am still suffering from the problem that I cannot get the account to work when entering it on the phone. I had the same problem with my Gmail POP account. I was only able to get it working by setting it up in Mac mail and then syncing my mail accounts to the iPhone -- then I finally had working Gmail on the iPhone. Before that, no matter what I tried I couldn't get the account to be verified directly from the iPhone -- very weird. I guess I'll have to wait until I get home to change the settings on my Mac and sync mail accounts again -- although I don't know if that will work considering you are supposed to set it up through the "other" choice on the iPhone.

Anyone have any guesses why I can sync my settings but cannot get it to work when I use the same settings directly through the phone (and yes I am carefuly typing the exact same username and password).
 
#19
I must still be a bit confused (that's normal however). Are you saying that you do not have the IMAP option on the gmail site when you login to gmail using a browser and check your SETTINGS|Forwarding and POP/IMAP?

[edit] yep, that is indeed what you were saying... now that I re-read your post and the recent reply. :sick:
 

MileHiPhone

New Member
Bronze
Sep 28, 2007
77
0
0
#20
I must still be a bit confused (that's normal however). Are you saying that you do not have the IMAP option on the gmail site when you login to gmail using a browser and check your SETTINGS|Forwarding and POP/IMAP?
If you are talking to me, I did not have it until this morning when I checked after my earlier post. It used to just say Forwarding/POP. Now it finally says Forwarding/POP/IMAP.