Gmail on iPhone

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Denise

New Member
Aug 8, 2007
14
0
0
#3
gmail sending copies to sender

Hey, when i reply to an email via the gmail account on my iPhone, it sends it to my inbox (as new email) as well as to the sender. its kind of annoying. is there anyway around this? thanks
Unfortunately, I can only give you a vague answer, but a few weeks ago I read something from Google about this problem and they said it had to do with a bug related to the setting "Recent Mode." They were trying to fix this. Unfortunately, if you turn "Use Recent Mode" off you don't get any gmail at all on your iPhone. I also get copies of gmails that I send from Mail on my computer, not just from the iPhone. It only happens with gmail and not my other email accounts.

You're right it's annoying so it would be great if someone had an answer or Google could fix it.
 

deac

Member
Bronze
Jun 29, 2007
371
0
16
#6
Do a search on these boards cause early on there was allot of talk about this problemo. I'm pretty sure there are some settings you need to change in Gmail itself to prevent this. I looked into once as I use Gmail routinely and forget what it was or why I didn't want to change it. A quick swipe/tap and they're gone so it doesn't bother me that much.
 

Dawgfan

Member
Bronze
Jul 27, 2007
347
0
16
Atlanta, GA
#7
Another option if you don't want to use that function, or like me have no clue what it really does...is you can go into your ACTUAL online Gmail account and create a filter that says if you receive an email from THE Gmail address you are using (the one you are sending AND receiving from) then to send that email to the trash.

I cannot think of a reason why I would not be ok with deleting an email from myself personally...not only that but from the same address I sent it from.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#8
Mine is turned off, and always has been, but gmail still sends me copies of things I have sent.
Turn recent mode off. If you do a google search you'll see there is a bug where you will get the sent emails in your inbox. I had the problem, turned off recent mode and now everything works great.
 

Denise

New Member
Aug 8, 2007
14
0
0
#10
If turning off recent mode doesn't work

Thanks for the help, BCC myself was actually off, so I am wondering where I go to turn off recent mode. I check gmail and couldnt find it, thanks again.

nm, just googled it. lets hope this works
http://docs.info.apple.com/article.html?artnum=305937
When I turned off recent mode I didn't get any gmail. I manage to find out through another forum what a previous poster just said on this forum that the best thing to do is use the filter setting in gmail and have it delete emails coming from you (your gmail address). This worked, and I too, can't imagine why it would matter. Especially, since I use Mail on my desktop, so I have a copy of everything I send and on the iPhone there is a sent folder for gmail. To read about Google's information on this topic look at this link and scroll down to the end:
http://mail.google.com/support/bin/answer.py?answer=72454
 

pooh

New Member
Sep 3, 2007
20
0
0
Baton Rouge, La.
#11
When I turned off recent mode I didn't get any gmail. I manage to find out through another forum what a previous poster just said on this forum that the best thing to do is use the filter setting in gmail and have it delete emails coming from you (your gmail address). This worked, and I too, can't imagine why it would matter. Especially, since I use Mail on my desktop, so I have a copy of everything I send and on the iPhone there is a sent folder for gmail. To read about Google's information on this topic look at this link and scroll down to the end:
http://mail.google.com/support/bin/answer.py?answer=72454
the recent mode can be turned off from your iPhone under settings>mail>(your e-mail account)>advanced>recent mode(off)
 
Sep 22, 2007
2
0
0
#13
i used the filter fix and everything works great. I had the exact same problem on my BB and the only fix there was to add a filter within the actual BIS account. I really think its a problem on googles end that should have been fixed by now if the iPhone and all BB phones suffer from it.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#14
i used the filter fix and everything works great. I had the exact same problem on my BB and the only fix there was to add a filter within the actual BIS account. I really think its a problem on googles end that should have been fixed by now if the iPhone and all BB phones suffer from it.
Recent mode is used when you connect to your gmail account from more than one place to POP the email. Recent mode will basically not take in to account if an email has been POP'ed or not and will download the most recent emails. Personally it annoyed me as it tried to download the last 30 days of emails.

The reason you get the email in your inbox that you send is because of the way in which GMail allows you to view the threaded emails. It has to put a copy of your sent email in the thread which causes it to be downloaded to the iPhone. Google has said they are working on a fix for it which will hopefully fix the problem.

Glad to hear to found a solution.