Gmail Question

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

section8joe

New Member
Bronze
Jul 16, 2007
94
0
0
#1
I have a .mac account. When I read my messages on iPhone then check my mail on my MBP(after I read them on the iPhone) the messages are marked as read. Can I somehow configure my gmail account to do the same thing? I know the my .mac account is IMAP and gmail is POP but is there a way to configure my gmail to work the same way...
Sorry is this post is a little confusing.:laugh2::laugh2:
 

troon75

New Member
Aug 3, 2007
3
0
0
#2
Same problem with me, too.

When I delete a gmail message on my iPhone, it doesn't delete from my gmail account online. How do you fix this?
 

brojimh

New Member
Bronze
Aug 1, 2007
142
0
0
Morris, AL
#3
Same problem with me, too.

When I delete a gmail message on my iPhone, it doesn't delete from my gmail account online. How do you fix this?
go to settings
mail
click on the account you want to fix (gmail in this case)
advance
delete from server
choose "when removed from inbox"
voila!
 

section8joe

New Member
Bronze
Jul 16, 2007
94
0
0
#4
go to settings
mail
click on the account you want to fix (gmail in this case)
advance
delete from server
choose "when removed from inbox"
voila!
Thats how I have my mail set up and it seems to NOT be working. Hmm let me double check...
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#6
go to settings
mail
click on the account you want to fix (gmail in this case)
advance
delete from server
choose "when removed from inbox"
voila!
This is OT, but I've never seen anyone spell "Voila" correct on message boards before, it's usually "Wala" and that drives me batty.

lol
 

scrowner

New Member
Bronze
Jul 4, 2007
120
0
0
#8
email with attachments

I think this is a bug. But if I receive an email that has attachments, either a document or pictures, It is fine for a while. Then and I do not know what happens but I go back into the mail app and select the email - I see the first two lines of the email in the preview list - when I select the email it tries to go back to the server to retrieve it, weird. It spins for a while and then states that it could not retrieve the email from the server. So - I have lost the email and all its attachments. Gone. This only happens to emails that have attachments and after some period of time or some thing I am activating. For a while I can go in and read the email and see all the attachments just fine but then, Voila, the whole email can no longer be read.

Now I know the server will no longer have the email as once my phone pops it off of gmail it is gone. But why is it re-reading the email?

Thanks.