Gmail sent mail question...

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#1
When I send an email with a gmail account I get that email in my inbox as if I sent it to myself. How do I make that stop?
 
Jun 29, 2007
2
0
0
#2
yeah I am having the same issue I really hope we can square this away..
 

thedwp

New Member
Bronze
Jun 24, 2007
271
0
0
#3
When I send an email with a gmail account I get that email in my inbox as if I sent it to myself. How do I make that stop?
Do you have forwarding turned off in your main gmail account? I had this trouble when I had my blackberry and I had to trick the blackberry email settings by creating a script.

I'm still waiting on my phone to activate. Once I get it set up, if you're still having probs, I'll try to figure it out an let yo know.
 

RyanFavre

New Member
Bronze
Mar 16, 2007
250
0
0
Milwaukee
#4
ha, same issue. i would like to stop receiving my own emails as well.
 

typer922

New Member
Bronze
Jun 7, 2007
86
0
0
#5
Make sure you are not Carbon Copying yourself. It is an on/off option in the settings.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#7
Do you have forwarding turned off in your main gmail account? I had this trouble when I had my blackberry and I had to trick the blackberry email settings by creating a script.

I'm still waiting on my phone to activate. Once I get it set up, if you're still having probs, I'll try to figure it out an let yo know.
My BB did it too. Figured it was something with BB, but I guess not.
 
Jun 29, 2007
2
0
0
#8
my treo did the ssame thing . no one knows how to fix this i am shocked.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#9
Anyone figure this out?
 
Jun 22, 2007
12
0
0
#10
i don't know exactly how to fix it but i know the cause. you know how gmail formats in the "conversation thread" way, where all your sent msgs get tagged on to the ones you replied to u know... that has something to do with it. all i know is when i tried to retrieve my gmail from outlook, it did the same thing, i got all my sent messages in my inbox. so its not the phone, its something with gmail... i dunno how to disable that feature on gmail though, trying to figure it out.
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#11
You have it set up as CC yourself I believe.
 

weathaman

New Member
Jun 29, 2007
14
0
0
#14
I might have found it. On gmail go to settings:Fowarding and pop: 2. When messages are accessed with POP: select delete gmail's copy.

I hope this works.
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#15
Ya we aren't CCing ourself. It happens because of gmail putting a copy in your mail, so the phone thinks you've gotten a new email. I'll try what the above poster did.

Edit: Nope, didn't fix it.
 

Doc1701

New Member
Jun 22, 2007
9
0
0
#16
Got mine to stop doing this by going to settings on iPhone under the Gmail account and turning off "Recent Mode" at the bottom.

Don't know why but it did the trick. :)
 

DD0

New Member
Bronze
Jun 21, 2007
183
0
0
#17
Got mine to stop doing this by going to settings on iPhone under the Gmail account and turning off "Recent Mode" at the bottom.

Don't know why but it did the trick. :)
Worked for me too, weird.

Thanks.
 

Doc1701

New Member
Jun 22, 2007
9
0
0
#20
No problem :)

Hopefully there aren't any hidden problems in turning that off.