Go Daddy (Outlook) email

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

bnel851

New Member
Dec 19, 2007
10
0
0
Ft. Lauderdale, FL
#1
Hey Everyone - new to the iPhone today and am very excited to jump head first. I'm setting up my email and cannot get my phone to sync with outlook. Doesn't seem like the incoming server port is correct at 995. Anyone have a clue on which incoming or outgoing server ports are needed?

Below is what is on GoDaddy website:
smtpout.secureserver.net:25
smtpout.secureserver.net:80
smtpout.secureserver.net:3535


But couldn't find anything for the incoming server. The phone just churns and then doesn't bring back any emails.

Help is greatly APPRECIATED!

Happy Holiday to everyone......
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#2
Hi and welcome. I use outlook express so I don't know if there is a difference. For incoming mail server I put mail.providers name.com then your user name and password. For the outgoing use cwmx.com (found this on this forum. These guys are really helpful) with no user name or pass word required. Do this under the IMAP tab.
Try this and see if it helps.
 

bnel851

New Member
Dec 19, 2007
10
0
0
Ft. Lauderdale, FL
#4
Hey -

So it looks like when I set up my Outlook for the GoDaddy account I set it up to delete emails off the server. So when I tried to download emails from my iPhone it wasn't grabbing any emails as they were all deleted off the server from Outlook. From the above response I set up my iPhone exactly as my Outlook and changed the setting to keep emails on the server for 7 days and BOOM emails were there.

If anyone is having the same situation here is the guide for Outlook 2002 on how to keep emails on the web mail server so you can get emails on your iPhone:
  1. Open Outlook.
  2. From the Tools menu, select Email Accounts or Account Setting for Outlook 2007. The Accounts box appears.
  3. Verify that the circle-box View or change existing email accounts is selected and click Next.
  4. Your email account appears
  5. Click on your email account to highlight it, then click the Change button on the right. The Internet Email Settings appear.
  6. Click the button More Settings... in the lower right-hand corner. The Internet Email Settings box appears.
  7. Click the Advanced tab.
  8. Under the Delivery section: Clear the check box Leave a copy of messages on the server if you do not need to save mail on the server. If you would like to leave messages on the server, please check the box Remove from server after, and click the arrows to specify the number of days or weeks emails should be saved. Never save email on the server for more than 7 days.
  9. Click OK, then click Next, and then click Finish to return to the email program.
Thanks the help....LOVE THIS PHONE!