Google Calendar and Contacts not syncing

Discussion in 'iPhone' started by AgentX, Dec 4, 2011.

  1. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
    Man, I've tried everything andI can't get all my folders to show up in imap gmail.

    None of my contacts sync and no calendar. I know i have something screwed up in my google account that is blocking the sync.

    I can't even find Mobile settings on my gmail or calendar settings:

    http://www.google.com/support/a/bin/answer.py?answer=1736690

    I'm lost can someone help me out from Google side? Is there something I don't have access to?

    I do have my old n78 setup for mobile access but I can't seem to find where or how I did that.


    Any help appreciated.
     
  2. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
  3. verwon

    verwon Evangelist
    Gold

    Joined:
    Jul 29, 2011
    Likes Received:
    121
    Set gmail up in your iPhone as an exchange account.
     
  4. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
    Whatever I did in my google account, now in calendar on iPhone 4s I don't even have a button in upper right for "Calendars". When I turn Calendar "Off" in account "Calendars" button in iPhone calendar shows back up, but for local folders of course.
     
  5. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
    What do I put for "Server" and "Domain"?

    Thanks.
     
  6. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
    Ok, set this up as exchange and it only synced 25% of my contacts. Calendar didn't really sync either.

    Now I just need to get all the contacts synced, I'll deal with Calendar later.

    How do I get all my contacts synced from google?
     
  7. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
    It only synced 50 contacts, I must have missed a setting somewhere?
     
  8. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0
    Ok, whatever. I turned contacts off then on again and it synced all 500 contacts. Thanks.

    The calendar is only showing my main gmail calendar, all my others are not in Calendars list. When I follow this:
    www.google.com/support/mobile/bin/answer.py?answer=139206

    in Sync folders it's saying it will only allow "1" calendar sync and I am not able to check the boxes of the other calendars from Safari.

    Any ideas? Must be some setting in google account?

    Edit: I was able to select from m.google.com/myaccount all the calendars for sync, but when I go into iPhone "Calendars" only the main xxx@gmail.com calendar is there.
     
  9. AgentX

    AgentX New Member

    Joined:
    Dec 2, 2011
    Likes Received:
    0

Share This Page