Google.com/m

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Aug 19, 2007
9
0
0
#1
who has google as their default search engine? Well I do. Its in my bookmarks and when I get done I always put it on google when I'm done. But recently its been this crappy google.com/m and its stupid as hell. So I deleted all my cache and cookies and then tried it again, and it still goes into this stupid alternative site. On the page, CLASSIC mode is selected, and everytime i type in www.google.com, it reverts to www.google.com/m.

Any help/ideas? Thanks guys
this stupid alternative site is driving the piss outta me.

Zman
 

ahaxton

New Member
Aug 5, 2007
235
0
0
#2
It is kinda weird, I put in google.com/m and sometimes it goes to classic and sometimes not. It's on Google's side and cannot be fixed on ours.
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#3
When I went to my google bookmark it redirected me to google M.
I tapped the classic link.

Now when I go to google, the url location says M, but I am seeing the classic screen. If you clear your cache it forgets your google M is set to classic so you will have to re tap the classic link.
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#4
Did you ever do the "speed up webbrowser" thing? Go to google.com/m and check that the setting marked "format for mobile phone" is not checked.
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#5
I am having the same problem for the last 4-5 days and I have tried all kinds of stuff to take me to the classic page and it doesn't do that. Guess its the problem on Google side. I even checked the settings to make sure the optimize the phone browser for faster browsing is set to Off. Somewhere something is wrong.
 

ps49556n

New Member
Silver
Jun 21, 2007
545
1
0
NYC
#8
Go to http://www.google.com/m on your PC/Mac. This worked only on my PC and not on iPhone (I don't know why)

-> Settings

-> Turn off "Format web pages for your phone".

I think this what you are refering to.

I am not sure whether this is causing the problem. I turned it off and it still doesn't work.



Thanks for the response apparently this isn't the solution to this terribly annoying problem. I HATE when sites do this!
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#9
Thanks for the response apparently this isn't the solution to this terribly annoying problem. I HATE when sites do this!
Its the problem on Google side I guess, because I was having this problem On and Off in the last couple of weeks and its completely ON now.