Got my new iPhone 6 the other day. Lagging issue

Discussion in 'iPhone 6' started by Squalino, Oct 18, 2014.

  1. Squalino

    Squalino New Member

    Joined:
    Oct 13, 2014
    Likes Received:
    0
    Decided to go with the 6 rather then the plus. Figured I would try the 4.7 screen then next year get the larger size. Wondering if anyone else is noticing a lagging issue while scrolling through articles?
     
  2. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    Articles from apps in the newsstand or what? I haven't had any type of lagging.
     
  3. Squalino

    Squalino New Member

    Joined:
    Oct 13, 2014
    Likes Received:
    0
    Scrolling down any webpage...just doesn't seem as smooth as my iPhone 5.
     
  4. Paul_01

    Paul_01 New Member

    Joined:
    Mar 28, 2013
    Likes Received:
    0
    Smooth as a baby's bottom for me.
     
  5. Prozium12

    Prozium12 Contributor
    Bronze

    Joined:
    Jan 22, 2012
    Likes Received:
    35
    Me to no probs apart from Google search for some reason it's lagging and sometimes freezes up but that's the only problem I've had.
     
  6. jmp316

    jmp316 Evangelist
    Gold

    Joined:
    Jul 10, 2008
    Likes Received:
    141
    I haven't had any problems and I've had my 6 since launch day.
     
  7. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Do a hard reset. Press the home and lock buttons at the same time and let go when you see the Apple logo. If that doesn't work, reset all settings. No data will be lost.
     
  8. tortex73

    tortex73 Contributor
    Bronze

    Joined:
    Sep 30, 2014
    Likes Received:
    34
    I've never noticed any lag at all on my 6. Scrolling is as smooth as silk.
     
  9. raqball

    raqball Evangelist
    Gold

    Joined:
    Jan 30, 2011
    Likes Received:
    198
    My regular 6 had some lag as well.. I kind of did what Europa suggested but went one step further and did a complete factory reset.

    Very smooth now! My iPhone needed an update right out of the box and I think something went screwy with the update..A full factory reset solved the issue for me..
     

Share This Page