Great phone but a few problems...! Anyone Else?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jun 20, 2007
15
0
0
#1
Well i absolutely love the phone! But I have a few issues that I would like to know if anyone else is experiencing? First off the volume when on a call is really low... i mean low to the point where I have to ask " what did you say?" about five time per conversations... (and yes i did take the plastic off the phone lol) Do you think its defective or is everyone feelin me here? Second off I cannot get the WiFi to work for the life of me... It says its connected and I put in the correct password but it still refrains to the E in the corner indicating EDGE network... Again Anyone with me here? If you are experiencing the same problems let me know please, I would hate to have a defective model.... Hope there is a software update soon : (


Check out this ebay sale of an iPhone.... man im jelous wish i would have planned for this http://cgi.ebay.com/ws/eBayISAPI.dl...MEWA:IT&viewitem=&item=160133142080&rd=1&rd=1
 

mjeagent

New Member
Bronze
Jun 28, 2007
418
0
0
Northern Virginia
#2
My wifi works fine.
Volume during a call is a bit low but i have experienced worse (entire Treo line).
I am pretty sure that they are bidding up that iPhone themselves. No one in their right mind would go that high. Especially since inventory is not that low yet.


Mike
 
Jun 20, 2007
15
0
0
#3
My wifi works fine.
Volume during a call is a bit low but i have experienced worse (entire Treo line).
I am pretty sure that they are bidding up that iPhone themselves. No one in their right mind would go that high. Especially since inventory is not that low yet.


Mike
Hmm interesting, I have a treo 700p right now through sprint and the volume is way higher than iPhone.... I dunno maybe its defective (doubt it) or my buddy was just talking low lol (could be it was 12:00am) On the wifi though it seems to wanna work but I have verizon fios with a wep key as the password. I put it in after it recognizes the wifi and it says connected but never stays at least I think. Unless when in wifi it keeps the E up there? I dunno

Could be true about them bidding on themselves because that is just insane.. I mean they could just order through Apple. Someone is so lazy if its true lol
 

jimwarden

New Member
Bronze
Jun 30, 2007
88
0
0
#4
Can't get my WiFi going either. Any suggestions?

Seems to prefer the Edge network. Setup Wifi shows it good, but Safari doesn't use the connection. Do I have to select DHCP/BootP/Static and fill in all the IP Address, Subnet Mask, etc.?

Thanks, Jim
 
Jun 20, 2007
15
0
0
#5
Seems to prefer the Edge network. Setup Wifi shows it good, but Safari doesn't use the connection. Do I have to select DHCP/BootP/Static and fill in all the IP Address, Subnet Mask, etc.?

Thanks, Jim
I would love to know the same thing LOL! i don't know what any of that is...
 

bbradyy

New Member
Jun 30, 2007
6
0
0
#6
hmm...

i am having a similar issue. I seem to have connected the iPhone to my router correctly (w/ password)...then the phone remains on the Edge network (E in the top corner). then i went to a friends and it connected to his router easily (replacing the E with the signal strength icon). SO i don't know Y it wont connect on my router (D-link).

Also, haven't been able to bluetooth anything...like ringtones. Whats the deal with that?!?
 

jimwarden

New Member
Bronze
Jun 30, 2007
88
0
0
#7
OK clicked on Auto and it filled in the Subnet Mask, etc

Then got the WiFi symbol, but still no connection with Safari.

Jim
 

Marksman

New Member
Bronze
Jun 4, 2007
335
0
0
#8
This wifi problem is the biggest issue for me right now.

Haven't cracked it yet. I have tried multiple times with both dhcp and filling in and going with static information.
 

nhowe

New Member
Jun 30, 2007
4
0
0
#9
sync

my biggest issue is that i cannot manually sync... i would like to be able to drag a individual song into a playlist on the iPhone without having to make a specific playlist fill that up then sync it all.... any workarounds or news on this... seems like a HUGE flaw

other than that i LOVE it.
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#10
my biggest issue is that i cannot manually sync... i would like to be able to drag a individual song into a playlist on the iPhone without having to make a specific playlist fill that up then sync it all.... any workarounds or news on this... seems like a HUGE flaw

other than that i LOVE it.
make a new playlist with all the songs u want on your iPhone...then sync that playlist...stupid workaround...but it solves the problem..tv shows on the other hand are not so easy...you can only put them on based on most recent or unwatched. you cant pick individual episodes to be put on there unless you change the genre to movie instead of tv show...you can sync individual movies, but not individual shows..what a joke...hopefully there will be a fix out for this. i cant understand why they wont let u manually manage music/videos...
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#11
oh yeah also one problem im having...yahoo mail is not being pushed...it works one out of 10 times about...anyone able to successfuly get yahoo email instantaneously...please help...thanks.
 

Yogos

New Member
Jun 30, 2007
17
0
0
#12
Well i absolutely love the phone! But I have a few issues that I would like to know if anyone else is experiencing? First off the volume when on a call is really low... i mean low to the point where I have to ask " what did you say?" about five time per conversations... (and yes i did take the plastic off the phone lol) Do you think its defective or is everyone feelin me here? Second off I cannot get the WiFi to work for the life of me... It says its connected and I put in the correct password but it still refrains to the E in the corner indicating EDGE network... Again Anyone with me here? If you are experiencing the same problems let me know please, I would hate to have a defective model.... Hope there is a software update soon : (


Check out this ebay sale of an iPhone.... man im jelous wish i would have planned for this http://cgi.ebay.com/ws/eBayISAPI.dl...MEWA:IT&viewitem=&item=160133142080&rd=1&rd=1
I agree with most of the things, except I still waiting to activate the phone. Something is really strange on ATT's side. My one complaint right now, which I observed is the headphone jack - My Shure E500 don't fit it tightly! Yeah, the Shure's cost about as much as the iPhone itself. I'm a big audiophile so I like good quality music, but for the life of me I can't get any headphones other than the Apple ones to fit. This is really strange.
 

nhowe

New Member
Jun 30, 2007
4
0
0
#13
make a new playlist with all the songs u want on your iPhone...then sync that playlist...stupid workaround...but it solves the problem..tv shows on the other hand are not so easy...you can only put them on based on most recent or unwatched. you cant pick individual episodes to be put on there unless you change the genre to movie instead of tv show...you can sync individual movies, but not individual shows..what a joke...hopefully there will be a fix out for this. i cant understand why they wont let u manually manage music/videos...
But then wont all my songs be in one list... I want to have a playlist for rock one for rap etc etc etc.... guess i just gotta start makin lists!
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#14
But then wont all my songs be in one list... I want to have a playlist for rock one for rap etc etc etc.... guess i just gotta start makin lists!
you can sort by genre....or you can make more playlists...but just have one playlist will all the songs u want on your iPhone...then make smaller playlists for hip hop etc...it will work...
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#15
I agree with most of the things, except I still waiting to activate the phone. Something is really strange on ATT's side. My one complaint right now, which I observed is the headphone jack - My Shure E500 don't fit it tightly! Yeah, the Shure's cost about as much as the iPhone itself. I'm a big audiophile so I like good quality music, but for the life of me I can't get any headphones other than the Apple ones to fit. This is really strange.
the iPhone headjacks are recessed...you need a belkin adapter for any other type of headphone...

http://www.ilounge.com/index.php/ipod/review/belkin-headphone-adapter-for-iphone/
 

zambie

New Member
Jan 12, 2007
2
0
0
#16
the iPhone headjacks are recessed...you need a belkin adapter for any other type of headphone...

http://www.ilounge.com/index.php/ipod/review/belkin-headphone-adapter-for-iphone/
tht blows ... wht were they thinking of? being a huge audiophile myslf as well ... i'ld absolutely detest having to attach something like that to get my noise canceling earphones/headphones to get connected ...

can anyone whoz managed to get their phone activated tell me whether they can set songs as ringtones? ....
 

bizzy045

New Member
Bronze
Jun 27, 2007
93
0
0
#17
tht blows ... wht were they thinking of? being a huge audiophile myslf as well ... i'ld absolutely detest having to attach something like that to get my noise canceling earphones/headphones to get connected ...

can anyone whoz managed to get their phone activated tell me whether they can set songs as ringtones? ....
as of right now you cannot do that...but its in the works where it will cost .99 to convert a song to ringtone through iTunes...no link or anything...just rumors..
 

jimwarden

New Member
Bronze
Jun 30, 2007
88
0
0
#18
WiFi working

OK, I got an error message when I tried to load pages with WiFi.

I went back and did a Restore from iTunes menu. It took a while to download, but wait for it all to finish. Get yourself a snack. Then I put in the WEP key and it is working great! Can't believe the screen resolution on this thing. I got into my company website that I thought had too many security features and pop-ups. Fantastic!

Just watched Akon's YouTube video. Awesome on such a small screen.

Jim
 

bbradyy

New Member
Jun 30, 2007
6
0
0
#20
grrr...

this is quite aggrivating. i seem to have a good connection with my D-link router, but the phone remains on the Edge network. I have tried everything. I've reset my phone and the router. No luck!