Has any one Noticed...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

sacsig

New Member
Jul 7, 2007
26
0
0
#4
I've got about half of the memory used up on my 8gb.......how do you a reboot?


hey invincible569, how do you find time for other things with you on this site and reefcentral? :laugh2:
 

Fafafoooey

New Member
Bronze
Apr 26, 2007
120
0
0
#7
I've got about half of the memory used up on my 8gb.......how do you a reboot?


hey invincible569, how do you find time for other things with you on this site and reefcentral? :laugh2:
Hold the Home button and the Sleep button at the same time for about 10 seconds. First it will slow the shutdown slider, then it will shutdown. Then hold the sleep/wake button momentarily to power up.
 

invincible569

New Member
Bronze
Jun 30, 2007
79
0
0
#8
I've got about half of the memory used up on my 8gb.......how do you a reboot?


hey invincible569, how do you find time for other things with you on this site and reefcentral? :laugh2:
What in the world?

Is this Fliger? And the answer to your question... I use the iPhone. ;)
 

Standog

New Member
Bronze
Jun 26, 2007
97
0
0
#11
Yah, reboot will resolve it. I will have to start powering mine down periodically. I overheard an Apple Genius saying that that was important to do once in awhile.
 

scrowner

New Member
Bronze
Jul 4, 2007
120
0
0
#15
Thanks for the reboot tip. It has been 3 weeks and today the iPhone started going really slow. For instance, the slider took about 4 seconds to move AFTER I swiped my finger across it. So, I did the reboot, and I am back to normal operation.

I have maybe 1G used on the 8G system. I do use just about everything on the iPhone. Recently though I got mockdock up and running and was playing the trailers and I noticed the play got ahead of the buffering process and then I noticed the slide to enter was acting real slow. The reboot fixed the slider - but mockdock trailers still have problems playing - when I play the operation goes ahead of the buffering. Must be another bug.