Has anyone else tried this in Gmail

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#1
OFFICIAL: THIS WORKS
-REMOVE YOUR GMAIL ACCOUNT
-READD IT USING POP OPTION
-MAKE SURE YOU SET GMAIL TO ENABLE POP ONLY FOR NEW EMAILS

PROBLEMS THIS FIXES:
-NO SENT MAIL IN YOUR INBOX!
-IF YOU CHECK EMAIL ON YOUR PHONE IT WILL NOT SHOW UP IN YOUR INBOX LATER ON YOUR COMPUTER!


im trying to find a workaround to the gmail problem and i thought why not just add gmail as a pop email account rather than use Apples built in gmail.

i think im on the verge of something. now when i send an email i don't get it in my inbox anymore


however, the major problem now is that im getting my inbox full of archived email from 2004, and it seems in goin to have to delete every single damn one of them for the last 4 yrs to get up to date lol

this is weird.
 

Denny Crane

New Member
Bronze
Jun 29, 2007
56
0
0
Alabama
#2
im trying to find a workaround to the gmail problem and i thought why not just add gmail as a pop email account rather than use Apples built in gmail.

i think im on the verge of something. now when i send an email i don't get it in my inbox anymore


however, the major problem now is that im getting my inbox full of archived email from 2004, and it seems in goin to have to delete every single damn one of them for the last 4 yrs to get up to date lol

this is weird.
Good idea. I'm going to try that.
 

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#3
be forewarned, it seems to be loading my mail backwards from when i created my gmail account, so ifui were to do this ud have to delete every gmail mail ever from your phone to get to current times

at least until i figure this out.. i for now, switched back to the old method i don't have the patience yet.
 

brinox

New Member
Bronze
Apr 30, 2007
195
0
0
#4
lol, whenever i send a mail in gmail (in a browser on my computer or safari on the iPhone) i get it in my inbox on my iPhone. that might be a good workaround! if it doesn't download ALL my mail on my gmail account... :D

let us hope
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#5
be forewarned, it seems to be loading my mail backwards from when i created my gmail account, so ifui were to do this ud have to delete every gmail mail ever from your phone to get to current times

at least until i figure this out.. i for now, switched back to the old method i don't have the patience yet.
Go to gmail on the web and change your pop3 setting from 'all mail' to 'mail sent since' today an the old emails will stop flowing to your iPhone.
 

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#6
Go to gmail on the web and change your pop3 setting from 'all mail' to 'mail sent since' today an the old emails will stop flowing to your iPhone.
I good idea. Another advantage may be that you can keep mail from sowing up on your computer after you already read it on your phone
 

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#7
got all the kinks worked out, guys this officially solves all of our gmail problems!

can a mod sticky this and rename the post title so the many of us with gmail can all see the simple solution :)
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#9
got all the kinks worked out, guys this officially solves all of our gmail problems!

can a mod sticky this and rename the post title so the many of us with gmail can all see the simple solution :)
I posted this a week ago but without it being sticky, it gets buried in a few hours.
 
Last edited by a moderator:

ps49556n

New Member
Silver
Jun 21, 2007
545
1
0
NYC
#10
the problem lies in the mail settings under your gmail account. Go to advanced and turn off "use recent mode" this will solve the problem of gmail forwarding all your archived messages to iPhone
 

fitz62

New Member
Bronze
Jun 9, 2007
35
0
0
#11
OFFICIAL: THIS WORKS
-REMOVE YOUR GMAIL ACCOUNT
-READD IT USING POP OPTION
-MAKE SURE YOU SET GMAIL TO ENABLE POP ONLY FOR NEW EMAILS

PROBLEMS THIS FIXES:
-NO SENT MAIL IN YOUR INBOX!
-IF YOU CHECK EMAIL ON YOUR PHONE IT WILL NOT SHOW UP IN YOUR INBOX LATER ON YOUR COMPUTER!


im trying to find a workaround to the gmail problem and i thought why not just add gmail as a pop email account rather than use Apples built in gmail.

i think im on the verge of something. now when i send an email i don't get it in my inbox anymore


however, the major problem now is that im getting my inbox full of archived email from 2004, and it seems in goin to have to delete every single damn one of them for the last 4 yrs to get up to date lol

this is weird.
a definite fix.. should be a sticky to all the people having that problem.
 

theraker007

New Member
Bronze
Jun 15, 2007
322
1
0
#13
no prob, glad i could contribute SOMETHING around here after all my asked uestions lol

i just think adding it the pop way is better than any other method because not only does it fix the problems, but when you read it on your phone, the email gets archived on your computer and u don't have to see the email twice (or vice versa)
 

stevenlue

New Member
Jul 12, 2007
12
0
0
#14
I tried what you suggested but I still get a copy of any email I send from my computer on my iPhone. :( Did I miss something? I even have a filter in Gmail to "skip the inbox" for anything from my email address.