Has anyone unlocked2.2.1?

silver-ek

New Member
Feb 1, 2009
19
0
0
I acidently updated my unlocked 3g(t-mobile) and now I am stuck with a dead iPhone! Has anyone figured how to fix this? I hate not being able to use the iPhone it's been really good up until this damn update!
 

drumthrasher109

New Member
Bronze
Jan 9, 2009
471
0
0
drumsplace.co.cc
If you're already on 2.2.1 then there's nothing you can do. If you aren't there yet, search Google. I don't use Pwnage or Winpwn so I wouldn't know. It should be easy though.
 

James4455

New Member
Feb 20, 2009
10
0
1
West Texas
I am just about to purchase an iPhone and this thread has me worried. Are there problems with updataing? I don't want to get into something that is going to require a lot of technical tweaks.
 

drumthrasher109

New Member
Bronze
Jan 9, 2009
471
0
0
drumsplace.co.cc
I'll help you out.

When you buy the phone, and if it has 2.2.1 already on it, you CAN'T unlock it. If it has 2.2.0 or 2.0, you'll be fine; just make sure you don't upgrade to 2.2.1.

If you really want 2.2.1, bcause it really is worth it, you'll have to manually block the baseband update when you update to 2.2.1. I'll help you out more if need be.

Which part of West Texas do you live?
 

silver-ek

New Member
Feb 1, 2009
19
0
0
Man i sure do hate to have this phone and its completely useless as a cell phone.. If anyone has any advice on how to get it back working again i would appreciate it
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,209
153
63
You can use one of the turbo sims to unlock that way. There are several threads here with links to the site.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
I am just about to purchase an iPhone and this thread has me worried. Are there problems with updataing? I don't want to get into something that is going to require a lot of technical tweaks.
Jailbreaking and updating your phone is really easy. This thread is about unlocking it to use with a carrier other than AT&T. If you are going to use AT&T, you have nothing to worry about. If you want to use another carrier, you just need to be sure it doesn't already have FW version 2.2.1. As long as it's 2.2 or lower, you can unlock it. The 2.2.1 FW has a baseband update that prevents unlocking.
 

silver-ek

New Member
Feb 1, 2009
19
0
0
Its true u cant unlock the 2.2.1 but u can use a turbo sim to make it work again! I just read up on it and did my research it works! So if anyone else is having the same problem i was just buy the turbo sim fo 2.2.1 with the 2.30.03 baseband!
 

etdashou

Member
Bronze
Jan 22, 2009
46
0
6
Jailbreaking and updating your phone is really easy. This thread is about unlocking it to use with a carrier other than AT&T. If you are going to use AT&T, you have nothing to worry about. If you want to use another carrier, you just need to be sure it doesn't already have FW version 2.2.1. As long as it's 2.2 or lower, you can unlock it. The 2.2.1 FW has a baseband update that prevents unlocking.
That prevents unlocking.... until Yellowsn0w team crack it... right?
Is it always "that long" to crack a new Baseband or Apple really did a good job this time?
 

shinigami

New Member
Feb 25, 2009
1
0
0
Hi there,

Just to share with everyone.. I accidentally updated my 3G iPhone to 2.2.1 and it was a useless phone for a while.

Then I got rebel-Sim that is developed for the 2.2.1 and now my phone is unlocked again, I did a jailbreak and back to using the phone.
 

silver-ek

New Member
Feb 1, 2009
19
0
0
Yeah it sucks that they are taking so long but i am shure they will have it up anytime now! but the turbo sim works and the jailbreak works so u can have full function again but u just have to get the turbo sim for it...
 

silver-ek

New Member
Feb 1, 2009
19
0
0
Hi there,

Just to share with everyone.. I accidentally updated my 3G iPhone to 2.2.1 and it was a useless phone for a while.

Then I got rebel-Sim that is developed for the 2.2.1 and now my phone is unlocked again, I did a jailbreak and back to using the phone.
hey how did u order the rebel-sim i was on the site for like 15 min and couldn't figure how to get it so i just ordered mine off ebay smartphone is the brand...
 

jitender87

New Member
Apr 17, 2009
2
0
0
downgrade base band 2.30.03 to 2.28

I acidently updated my unlocked 3g(t-mobile) and now I am stuck with a dead iPhone! Has anyone figured how to fix this? I hate not being able to use the iPhone it's been really good up until this damn update!

now any one can unlock iPhone 3g baseband 2.30.03

before continue u need to know that your phone is 5.8 boot loader

u can unlock it to any network by downgrading the baseband to 2.28 by following procedure

1 u need mobile terminals install completely

2 press selection tab in cydia there u need to add iclarified if u don't have icarified u install in this way

2a press manage tab in cydia & there ull press source & then
press edit tab at top right after that press ADD tabat top of left
enter this url( http://cydia.iClarified.com) one the source added
press large button RETURN TO CYDIA & than done button at top
right iclarified appearas in list of sources press it to view the
packages

3 in selecton tab press iclarified from list of selection

4 after that press DOWNBB from list of packages after that press
inatall button at top right press confirm button top pight
one install completely press return to cydia press home
button to return spring board

5 press to launch terminals enter su into terminals window & enter
alpine if prompt for password

6 enter downbb into terminals window to launch the baseband downgrade
script ( ull asked to confirm would u like to continue .Please make sure u r on baseband 230.03 & boot loader version 5.8 before entering
yes

7 downbb will now excuted the script which allows downgrade baseband
one the downbb completed it will reboot your phone automatic

NOW ULL KNOW U R ON BASE BAND 2.28


WBR
JITENDER87
 

AdrianCubed

Zealot
Gold
Jul 19, 2008
3,585
40
48
London or Miami
The main problem is, You need to know if you are 5.08 bootloader version inorder to perform a successful downgrade and unlock if you have upgraded to 2.2.1 by accident or w/e. Please note the reason why so many sites have stated not to use Quickpwn if you want any chance of an unlock is because Quickpwn updates the firmware AND baseband. You will need to use PwnageTool which will jailbreak, update your firmware to 2.2.1 but NOT update the baseband to 2.30. (This would explain why some people are running 2.2.1 but have 2.28.00 basebands instead of 2.2.1 and 2.30.00)
You do this at your own choice, im not responsible for mishaps, or errors...this is the way ive learned by looking around the net.

I shall explain how to get that 2.2.1 iPhone 3G with a 2.30.00 baseband unlocked.

To find out what Bootloader version you have, see the following tutorials. (IMPORTANT but annoying step)
Windows PC
Mac

Once you have established what bootloader Version you have you can proceed. *Note this only works with bootloader 5.08 only* Inorder to obtain the Bootloader 5.08 you'll have to look elsewhere, i haven't found out how to manually obtain it yet. UPDATE: I believe jailbreaking with PwnageTool gets you 2.2.1 firmware, 2.28.00 baseband and doesn't update your bootloader version to 5.09.

To downgrade the iPhone's Firmware (3G only).
Downgrading Tutorial

Once you have successfuly downgraded the firmware to 2.2, or baseband 2.28.00. Proceed to Unlock your 3G with YellowSn0w.

Unlocking With YellowSn0w
--------------------------------------------------------------------------------------
I am still learning the in's and out's of this process but ive gathered mostly everything you'll need. Again, i could be wrong about how to get the 5.08 bootloader if your on 5.09 already, but jailbreaking with pwnagetool (the first time) or even re-jailbreaking it may/may not help. This whole headache is due to some Apple countermeasure to prevent future unlocking.

PM me with errors and ill fix them...also i think i should made my own post, instead of putting this whole thing here. lemme know if i should.
 

jitender87

New Member
Apr 17, 2009
2
0
0
for solution join me

The main problem is, You need to know if you are 5.08 bootloader version inorder to perform a successful downgrade and unlock if you have upgraded to 2.2.1 by accident or w/e. Please note the reason why so many sites have stated not to use Quickpwn if you want any chance of an unlock is because Quickpwn updates the firmware AND baseband. You will need to use PwnageTool which will jailbreak, update your firmware to 2.2.1 but NOT update the baseband to 2.30. (This would explain why some people are running 2.2.1 but have 2.28.00 basebands instead of 2.2.1 and 2.30.00)
You do this at your own choice, im not responsible for mishaps, or errors...this is the way ive learned by looking around the net.

I shall explain how to get that 2.2.1 iPhone 3G with a 2.30.00 baseband unlocked.

To find out what Bootloader version you have, see the following tutorials. (IMPORTANT but annoying step)
Windows PC
Mac

Once you have established what bootloader Version you have you can proceed. *Note this only works with bootloader 5.08 only* Inorder to obtain the Bootloader 5.08 you'll have to look elsewhere, i haven't found out how to manually obtain it yet. UPDATE: I believe jailbreaking with PwnageTool gets you 2.2.1 firmware, 2.28.00 baseband and doesn't update your bootloader version to 5.09.

To downgrade the iPhone's Firmware (3G only).
Downgrading Tutorial

Once you have successfuly downgraded the firmware to 2.2, or baseband 2.28.00. Proceed to Unlock your 3G with YellowSn0w.

Unlocking With YellowSn0w
--------------------------------------------------------------------------------------
I am still learning the in's and out's of this process but ive gathered mostly everything you'll need. Again, i could be wrong about how to get the 5.08 bootloader if your on 5.09 already, but jailbreaking with pwnagetool (the first time) or even re-jailbreaking it may/may not help. This whole headache is due to some Apple countermeasure to prevent future unlocking.

PM me with errors and ill fix them...also i think i should made my own post, instead of putting this whole thing here. lemme know if i should.
join me at girotraj@yahoo.in or jgirotra@gmail.com