Haven't seen this before (3.1b2)

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#2
yes i had that problem on 3.0 beta's. It tended to happen after I had just switched on my iPhone or synced
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#3
This is not new to 3.1. It happens when you have just synced and open the iPod app, or when you are syncing, you cancel the sync and open the iPod app.
 

torquet

New Member
Apr 6, 2009
21
0
1
#4
off topic but how do you do screen shots like that?
 

JPSwartz1

Member
Bronze
Apr 19, 2009
100
0
16
Colorado Baby!
#5
hold the power button and push the home key once. you will hear the camera click and the screenshot will be in your camera roll.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#6
It's been around for a bit i think. It begun for me in the beta testing phase. I got it when i'd go into my ipod app when my phone had just been sync'd or turned on. I was the same-

'ooh, not seen this before?'

My fingers couldn't work quick enough to capture the screen.
 
Jul 16, 2008
1,592
1
38
Colorado
#7
...
'ooh, not seen this before?'

My fingers couldn't work quick enough to capture the screen.
It really has nothing to do with the speed of your fingers. Also jerky movements won't have any effect either since you're just capturing the current image on your screen and not taking an actual picture per say. You can also do it in either order. You can also hold down the power button and press the home key once to screen capture.
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
702
113
#8
It really has nothing to do with the speed of your fingers. Also jerky movements won't have any effect either since you're just capturing the current image on your screen and not taking an actual picture per say. You can also do it in either order. You can also hold down the power button and press the home key once to screen capture.
What?


I know how to take a screen-shot thank you. What i was saying, was that when it did happen to my phone, it would happen when i was on the move... leaving the house etc to go for a run with my earphones in or whatever. What the problem was, was that i couldn't press both buttons as i couldn't do it quick enough- that was all.

However, i'm grateful for the tutorial :eek:k:eek:k