having problems MMS'ing to friends who use US Cellular

chezmania

New Member
Sep 26, 2009
2
0
0
#1
anyone else finding this a problem? my wife also has att (but not iPhone), and she can send pics back and forth with these people with no problems. so why can't i send pics to them- or receive them?

i don't know if this is an att problem or a us cellular problem.

any thoughts?
 

chezmania

New Member
Sep 26, 2009
2
0
0
#3
I don't think that's the problem- I can send the same pics to everyone else with no problems. Also, I've tried several pics and can't get any of them to send. And, I have had them send different pics to me and they won't come through

and, like I said earlier, I only have this problem with US Cellular customers...
 
Sep 21, 2009
18
0
0
Lancaster Ohio
#4
I have only gotten three pictures out of 10 to send to anyone it just sits there saying sending then gives you the red ! I figured it would be like this though it works just like the rest of their service.
 

Watcher

Zealot
Gold
Mar 29, 2009
1,785
30
48
Phoenix, AZ
#5
I don't think that's the problem- I can send the same pics to everyone else with no problems. Also, I've tried several pics and can't get any of them to send. And, I have had them send different pics to me and they won't come through

and, like I said earlier, I only have this problem with US Cellular customers...
Very interesting. Being that I never heard of US Cellular, sounds like they're a small company and it's quite possible the problem is on their end. I've had no problems sending to other carriers as well. O_o
 
Jul 16, 2008
1,592
1
38
Colorado
#6
Sounds like you need better friends. j/k

Seriously, I've never heard of US Cellular... I'd also think it must be something on their end.