Having serious problems activating

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Sep 30, 2007
22
0
0
#1
Well I just bought an iPhone at an Apple store yesterday. I do not plan on getting any AT&T contracts. I'm using the iMac G4 to try to activate it. The program I'm using is iNdependence v1.2.1 and the firmware I am trying to use is 1.0.2. Every time I try to activate the iPhone I get the message:

Waiting for Jailbreak * , and then: Failure - error switching to restore mode.

And then my iPhone which is on its dock gets a screen with an itune logo with a dock connector and arrow pointing to it. From there I just end up hard reseting it.

So what do you think the problem is and how can I get this to work. I bought the iPhone with the impression that I could activate it easily without getting a contract but I spent 3 hours last night trying to get anything to work.:( Is it possible that I got a 1.1.1 iPhone and the activator won't work on it yet?
So thanks in advance for any solutions
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#2
I can't help much but I can tell you where to go to see which version you have. Under settings, general, about. You will see the version down near the bottom of the list.
 
Sep 30, 2007
22
0
0
#3
I can't help much but I can tell you where to go to see which version you have. Under settings, general, about. You will see the version down near the bottom of the list.
Problem is the only screen I can get on my iPhone is:
Connect iPhone to iTunes to Activate

>_________________l Slide for emergency call
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#4
Duhhh yes, sorry! Still on my first cup of coffee :)

I activated mine through AT&T so like I said, I can't be of much direct help but poke around in different threads or try searching. I'm sure that there is information somewhere here that can help you.

Good luck!
 
Sep 30, 2007
22
0
0
#7
Will anybody please give me any shred of hope. I'm beyond dissapointment. Having spent the last several hours searching for anything & trying everything, there has to be something I missed. There has to be a way to activate it. I don't want to have spent $400 on a... :(

My firmware is 1.1.1 :(
 

petalmom

New Member
Silver
Jun 30, 2007
494
0
0
#9
Will anybody please give me any shred of hope. I'm beyond dissapointment. Having spent the last several hours searching for anything & trying everything, there has to be something I missed. There has to be a way to activate it. I don't want to have spent $400 on a... :(

My firmware is 1.1.1 :(
You're either going to have to "downgrade" to the previous firmware 1.0.2 (to be able to unlock your phone) or activate through iTunes with AT&T.

Activating through iTunes is a piece of cake, the downgrade is a bit more complicated (at least it would be for me). There are many threads realted to that process.

In short, with firmware 1.1.1 there is no way at this time to unlock your phone for use with a different carrier.
 
Sep 30, 2007
22
0
0
#10
Sorry to keep bothering you all but I just feel like a total moron, I feel like I'm making progress but at this point I just don't know anymore.

I've read probably every tutorial that is online for the downgrade and I understand it fine and well. The new problem that I'm having is that when I download the 1.0.2 firmware to put into my library/iTunes/iPhone software, is that instead of being downloaded as a .ipsw it comes as a .zip and it unzips automatically. So I have a folder with the firmware but I can't load it in iTunes without the .ipsw format.

So my question is, how do i change the firmware folder into a readable format? or, where can I download the firmware that comes with the right format? Thanks for all your help that you've given so far

EDIT:Figured it out myself, sorry