help! 2.0 bricked my phone!

Sep 26, 2007
18
0
0
#1
i have a completely unmodded first generation phone. i upgraded to the 2.0 software this morning and now my phone is dead! it will only let me make an emergency call and when i plug it into the computer iTunes says it cannot complete my request and there was an error with the iTunes store. now i'm completely late for work trying to fix this and i'm freaking out. i guess Apple is forcing me into buying the new 3g. help!
 

AntonChigurh

Member
Bronze
Jan 30, 2008
226
0
16
#2
Don't worry, the iTunes store is currently unavailable. Everyone is stuck at this screen.
 
Sep 26, 2007
18
0
0
#4
ok. i'm just gonna leave my phone home for the day. i have to leave for work. hopefully it'll be ok when i get home. uuuugh. what a pain!
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#6
Just got off the phone with ATT Apple support. You are going to love this. Because version 1 phones need to connect to the att and Apple servers to complete the 2.0 software update and all the new i phone activations that are going on the servers are overloaded. Sounds like last June all over again. They told me it could take hours before our phones work again. They also told me to keep it connected to iTunes the entire time and it will automatically do it. This is crap. I am out of businesss until they get their s--t together.. Hope this helps