Help, 3GS stuck

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

wevek

New Member
Jun 12, 2008
12
0
1
#1
i made a custom firmware from 5.01 with redsnow & restoresd it on my 3gs over 4.3.3 now it finished but the device is not coming on. I tried powering / DFU but still stuck.

I again tried to JB it with redsnow but it says now device not supported ?

I tried fix recovery still device not supported ?

Please help / Advice :(
 

wevek

New Member
Jun 12, 2008
12
0
1
#2
even in tinyumbrella I do fix recovery... does a lot then finally last line reads on the phone: AppleBCHWLAN::handleIOKitBusywatchdogTimeout(): Error, no succeddful firmware download after 60000 ms! Giving up...
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#3
Will it do a hard reset...? (Home+Power button till you see the Apple logo...may take awhile)
 

wevek

New Member
Jun 12, 2008
12
0
1
#6
Why not just restore and use a backup? If you want to stay on the current firmware, download it and use shift restore. Unless it's not signed anymore.
I tried retoring the same custom again but no change, now even that is giving all kinds of 16xx errors...

what you mean by restore from backup ?
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#7
I tried retoring the same custom again but no change, now even that is giving all kinds of 16xx errors...

what you mean by restore from backup ?
Once you restore your phone in iTunes you can then use a backup to put all your music and apps and everything back onto phone.
 

wevek

New Member
Jun 12, 2008
12
0
1
#8
but i cant do that till iPhone comes out of recovery right, everytime i connect to iTunes it says: iTunes has detected an iPhone in recovery mode. you must restore this iPhone before it can be used with iTunes.
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#9
but i cant do that till iPhone comes out of recovery right, everytime i connect to iTunes it says: iTunes has detected an iPhone in recovery mode. you must restore this iPhone before it can be used with iTunes.
I'm lost now. What happens when you try to restore? You get errors?

Have you searched the error online?
 

wevek

New Member
Jun 12, 2008
12
0
1
#13
now i try restoring custom IOS it started giving 1600 errors, which i solved but now again on trying to restore it starts the restore but then ituned says"THis iPhone cannot be used because the Apple mobile device service is not started"
 

wevek

New Member
Jun 12, 2008
12
0
1
#16
solved the problem, i had made custom with redsnow but chose older models, now changed it to new & it worked like a charm, thanks for your help.