Help: carrier logo now reads iPod, app icons gone!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

vivawade

New Member
Nov 12, 2007
3
0
0
#1
A open letter to someone willing to help out!

I have been using an unlocked iPhone for a few weeks now and through the installer application, I decided to try "customize" and "summerboard." I was running the leopard theme, but found my iPhone to become glichy. It would freeze up, and kick me out of applications bringing me back to the "slide to unlock" screen. I decided to remove customize and summerboard hoping that if this what was creating these issues, to fix that. In the summerboard application at the bottom of the theme options I chose "reset to default springboard" or something to that effect, expecting it to set it back to the default theme, and from there I planned to delete customize and summerboard. I was sorely mistaken when I restarted with an "iPod" logo where my carrier would read, and no longer did I have signal bars. I slid unlock and found my dock to be sunken down and not a single application on my screen. Only thing I have been able to do is hit the home button twice and access my iTunes music.

I had someone else unlock my iPhone, so it's safe to say I don't really know how or what to do in this situation.

If anyone is willing to give me a step by step on how to correct this error I would be extremely grateful.

Thanks for your help and patience... HELP!
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#2
There has already been a thread on this, please search before posting...

This is due to a .plist file. In order to prevent this, back up your .plist file next time. For now, all you can do is restore. Sorry.