Help Downgrading from 1.1.2 PLEASE! Unknown Error (5)

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

J-Sauce

New Member
Bronze
Jul 5, 2007
142
1
0
#1
Long story short, I told someone I'd unlock her iPhone for her (no charge), and I've followed every step exactly.

While attempting to downgrade from 1.1.2 to 1.0.2 I keep getting this error:

"The iPhone "iPhone" could not be restored. Unknown Error (5)"

i have tried 2 different copies of the firmware so I do not think that is the problem. I not only tried using a different USB port, but tried on a completely different computer as well.

Also tried on iTunes 7.5, 7.4.3. Tried restarting my computer. Tried updating again to restore the iPhone again to factory and Still could not do it.

iPhone is OTB 1.0.2 Never used, activated or even opened before yesterday.

ANY ideas are welcome :D

Thanks so much in advance guys.

PS: shes a cutie and I don't wanna look like a dip**** for saying I could do it then messing up her phone...
 
Sep 29, 2007
348
0
16
#2
Okay since shes a cutie ill attempt to help you.

Okay I am not sure what error 5 is but when I had unkown error 5 on my ipod touch it meant I was using the wrong firmware. (I was using iPhone firmware instead of ipod Touch firmware). Maybe check if you are downloading iPod Touch firmware or no.

Also maybe try downgrading to 1.1.1 then downgrading to 1.0.2.

Here is 1.1.1 that worked for me.

http://appldnld.apple.com.edgesuite...927.In76t/iPhone1,1_1.1.1_3A109a_Restore.ipsw

Download it and if it is in a zipped file make sure you convert it to ipsw. If you are using Safari it will compress it so I recommend using Firefox for downloading.

Anyways once you have it Press and Hold the power and home button for 10 seconds. Once the screen goes back release the powerbutton and keep holding the home button. iTunes will reconize an iPhone in recovery mode. Click ctrl restore and find your way to the firmware. It will not go all the way and you will get an error(not 5) and you will notice your phone is in DFU mode. From there use an application like Independence to kick it out and active it.

Do the same thing from 1.1.1 to 1.0.2 and it should work.
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#3
You mentioned that you are trying to "unlock" the phone. If it is 1.1.2 OTB you cannot unlock it. You can jailbreak it but you cannot unlock it to work with other service providers.
 

tiguy99

Member
Bronze
Nov 28, 2007
154
0
16
Chicago
#4
His phone is 1.0.2 out of the box. Here follow these directions

http://www.howardforums.com/showthread.php?t=1267773

and you'll be all set. J, EXACTLY at what part are you seeing that error message? If its when you're supposed to do the restore mode on your iPhone when its supposed to recognize it then unplug the iPhone and quickly replug it back in and it should take care of that error message and iTunes will say waiting for the iPhone among a series of other messages before it says the phone's in recovery mode. At that point you can follow Zabu's directions and you'll be set...now stop playing and go get her (I'm talking about the girl)
 

J-Sauce

New Member
Bronze
Jul 5, 2007
142
1
0
#5
Thanks a lot guys.

I actually posted this at work yesterday and forgot about it til this morning. I figured it out last night.

Did you know that if you get a new sim card from ATT you have to reactiate your phone? extending your contract. Complete BS.

My phone had died so I put y chip in another phone to make a call, and when I put it back in the iPhone, it wouldn't work. Anyways...

I passed error (5) by using jailbreak 0.91 and clicking the downgrade to 1.0.2 to ensure the phone was in DFU mode, then finished through iTunes.

I assume that the phone was not completely in DFU mode and for that reason was telling me it could not restore. Im almost done, I just need her sim chip and Ill finish up.

Thanks again for the help guys and Ill let you know how it goes. The unlocking and the date. ;)