HELP! Edge isn't working!

lman

New Member
Silver
Oct 18, 2007
632
0
0
#1
I just realized that my edge isn't working on my 1.1.4 jailbroken phone using ziPhone 2.5. Anyone know why or how to fix it?

The error is:

Could not activate edge

it does however show the E in the blue box at the top left of my screen.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#2
I just realized that my edge isn't working on my 1.1.4 jailbroken phone using ziPhone 2.5. Anyone know why or how to fix it?

The error is:

Could not activate edge

it does however show the E in the blue box at the top left of my screen.
Try changing your location, maybe you're just not getting reception. I've seen that message a few times.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#4
Is Edge down in your area? Its been happening a lot more frequently unfortunately.
 

Bill Gates

New Member
Bronze
Oct 24, 2007
90
0
0
#5
Is Edge down in your area? Its been happening a lot more frequently unfortunately.
i just did the ziPhone unlock to and my edge isn't working either. i was using turbo sim with tmobile and tzones was working fine but not anymore. please someone help =P
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#6
i just did the ziPhone unlock to and my edge isn't working either. i was using turbo sim with tmobile and tzones was working fine but not anymore. please someone help =P
Send a PM to "themanofthedark" hes our resident Unlocker.
 

THEHNIC

Member
Bronze
Feb 11, 2008
97
0
16
CA
#7
Make sure you still have the setting in APN. I also had to use internet3.voicestream.com to get mine to work.

i just did the ziPhone unlock to and my edge isn't working either. i was using turbo sim with tmobile and tzones was working fine but not anymore. please someone help =P
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#8
If edge is just down in the area its not a big deal, but if my edge is broken we got a serious problem haha. If the problem persists for a couple days i'll report back. Thanks.
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#9
Turns out my friends edge is working...he lives in the same town as me. Lives only about 8 minutes away...if edge was down would it affect an entire area or just my phone?
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#11
Should be whole areas generally. This sounds like it is your phone unfortunately ...
Also, when i go into voicemail, it says voicemail unavailable. Unable to initiate connection. Unable to connect.

My phone, calling wise, works fine though...

should i just restore and rejailbreak with the latest ziPhone 2.5?
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#12
Also, when i go into voicemail, it says voicemail unavailable. Unable to initiate connection. Unable to connect.

My phone, calling wise, works fine though...

should i just restore and rejailbreak with the latest ziPhone 2.5?
I would try the restore. There might be a patch / fix out there somewhere for this, but if you're not able to search one out fairly fast, then restore is quicker option anyway ...
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#13
Restored and everything is working fine...when i get some time i'm going to rejailbreak with the latest ziPhone edition.
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#15
Ya, and setup your iTunes partnership as "New" if you want to avoid any further little problems. Make sure all your contacts are backed up in your addressbook/outlook first!
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#16
Ya, and setup your iTunes partnership as "New" if you want to avoid any further little problems. Make sure all your contacts are backed up in your addressbook/outlook first!
i already rejailbrokebut i'll restore again if its smarter to start as new...

Oh, now after rejailbreaking, my edge works fine (but it worked fine when i first jailbroke with ziPhone as well), but my mail application keeps crashing. Is there a fix for this?
 

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#17
i already rejailbrokebut i'll restore again if its smarter to start as new...

Oh, now after rejailbreaking, my edge works fine (but it worked fine when i first jailbroke with ziPhone as well), but my mail application keeps crashing. Is there a fix for this?
Ya, I posted the fix in Tinman's easy jailbreak thread. He links to it from the first page.

If you start a new partnership you shouldn't have to deal with any of this.
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#18
yes i followed your advice, backed up the contacts and started a new partnership and everything seems to be working. Thanks.
 

joannalat

New Member
Mar 5, 2008
5
0
0
#19
I just realized that my edge isn't working on my 1.1.4 jailbroken phone using ziPhone 2.5. Anyone know why or how to fix it?

The error is:

Could not activate edge

it does however show the E in the blue box at the top left of my screen.
Hi, i had similar problem with my 1.1.3 which i'm using in poland now. i contacted my carrier to give me all the information for GPRS configuration which you put in EDGE settings. since then it works great. hope it helps.
 

Rainmaker

New Member
Sep 9, 2007
11
0
0
#20
having same problems with visual VM and Edge. BUT... have restored (newphone style), and still no good. On second restore now.

~RM
Edit: Still no edge. Same vVM. Little worried.