HELP! Everything was fine until upgrading to 1.0.2 from 1.0.0

iDutch

New Member
Sep 8, 2007
27
0
0
#1
Please help!

Just bought a brand new iPhone, jailbraked it with iBrickr. Then downloaded anySIM and unlocked it with a T-Mobile SIM. Everything was working, i mean i could make calls. When i checked the software version it appeared to be 1.0.0, so i wanted to update it to 1.0.2. Went to iTunes, did the famous "shift" select file (yes i downloaded the right one called "iPhone1,1_1.0.2_1C28_Restore") When the update was done, the phone booted up saying; "Activate iPhone" and the little box in the middle "Incorrect SIM, please insert bla, bla, bla"

____________________________________________________________________

Fixed it, needed to jailbrake it again... Duhhhh!
 

amedina

New Member
Sep 22, 2007
25
0
0
www.flickr.com
#2
Please help!

Just bought a brand new iPhone, jailbraked it with iBrickr. Then downloaded anySIM and unlocked it with a T-Mobile SIM. Everything was working, i mean i could make calls. When i checked the software version it appeared to be 1.0.0, so i wanted to update it to 1.0.2. Went to iTunes, did the famous "shift" select file (yes i downloaded the right one called "iPhone1,1_1.0.2_1C28_Restore") When the update was done, the phone booted up saying; "Activate iPhone" and the little box in the middle "Incorrect SIM, please insert bla, bla, bla"

____________________________________________________________________

Fixed it, needed to jailbrake it again... Duhhhh!
Just out of curiosity, how did you fix it?
Did it really update to 1.0.2?
 

iDutch

New Member
Sep 8, 2007
27
0
0
#3
Just out of curiosity, how did you fix it?
Did it really update to 1.0.2?
When i upgraded the software, i guess the the phones was brought back to its original State (Although the invalid SIM message should not have been there, i think?) So what i did is run iBrickr again, then the "click here" activation hack and then anySIM and Voila!