Help Getting My Icon Themes back....pretty please!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#1
Got my Installer back on my 1.1.1.
Thanks to all who contributed!
Now im an old grandpa who never touched a computer til a few years ago, so patience with the ignorance please.
i have the springboard from the Installer as well as Bhd system, Ssh etc....
BUT...can't get my favorite: new icons/themes! Choosing them does nothing .
I DID download the summerboard.com to my C disc, but (sheepishly)...don't really know how to proceed from here.
any direction appreciated.
thanks
LOVES my iPhone!
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#3
Got my Installer back on my 1.1.1.
Thanks to all who contributed!
Now im an old grandpa who never touched a computer til a few years ago, so patience with the ignorance please.
i have the springboard from the Installer as well as Bhd system, Ssh etc....
BUT...can't get my favorite: new icons/themes! Choosing them does nothing .
I DID download the summerboard.com to my C disc, but (sheepishly)...don't really know how to proceed from here.
any direction appreciated.
thanks
LOVES my iPhone!
Summerboard for 1.1.1 has to be installed manually. Just open up the readme file (I think the file is called Install) in notepad and follow the instructions. You'll need WSCP or something similar.

Also, if you have any trouble, you may want to check out this thread:
http://forums.everythingicafe.com/threads/summerboard-1-1-1.12794/
 
Last edited by a moderator:

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#7
ive neen using ibricker for the past day or so...getting apps that arent on the installer app since breaking 1.1.1.
The new alpha summerboard is there thankfully.
 

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#8
ive neen using ibricker for the past day or so...getting apps that arent on the installer app since breaking 1.1.1.
The new alpha summerboard is there thankfully.
i don't know if the ibricker v0.9 is new but I DID upgrade from 0.8.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#9
So you've been installing apps on your 1.1.1 phone via iBrickr? And no problems? Nate still has it listed on his website that iBrickr will ruin phones with 1.1.1 software -- I wonder if that just for the jailbreaking process only? I could have sworn I saw a post by Tinman saying that using iBrickr cause him to have to restore...
 

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#10
So you've been installing apps on your 1.1.1 phone via iBrickr? And no problems? Nate still has it listed on his website that iBrickr will ruin phones with 1.1.1 software -- I wonder if that just for the jailbreaking process only? I could have sworn I saw a post by Tinman saying that using iBrickr cause him to have to restore...
yes sir! I was surprised too.
Just decided to give it a shot...clicked that ibrick exe the fake phone appeared downloaded an app.. No problem...then went to town.
I've resync'd no problem.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#11
Thanks for quick response. What about ringtones? I think that's where Tinman said iBrickr turned his phone into an "ipod" and he had to restore.